Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
179 Views
Message 1 of 12
Flag for a moderator

Modem Mode - Unable to get it working

Hi all,

I recently purchased the ASUS RT-AC68U router with the intention of turning the SuperHub into a modem. I've followed all necessary instructions but for the sake of clarifying I'll put here the steps I was taking:

  1. Make sure ASUS router is turned off
  2. Put SuperHub into modem mode and turn off after 10 minutes or so, once it's finished sorting all its settings out
  3. Plug ethernet cable from Ethernet port 1 on SuperHub into the WAN port of ASUS router
  4. Turn ASUS router on
  5. Turn SuperHub back on
  6. Should be done?

So the issue is once I turn everything back on nothing actually works. I plugged my PC into the new router and it couldn't connect to the ASUS config page (http://router.asus.com I believe). I also couldn't connect to the SuperHub on 192.168.100.1 when I plugged my ethernet cable into that either. Simply put, nothing worked whatsoever. I've had to factory reset my SuperHub now twice to get it work again and to revert it's Modem Mode settings because I wasn't able to establish any connection to it to revert it myself. 

I've also tried leaving the SuperHub in Router mode and connecting the new ASUS router up from any Ethernet port to the WAN port so I could see if I could connect on to it and config it before doing the steps mentioned above, but unfortunately it's not worked either. Strangely I can see on DHCP that the new router is picking up an IP, after checking the MAC addresses, but I cannot connect to it via a browser nor am I able to see it on my network with ASUS's own Device Detector.

Can anybody provide any help please, because I'm completely at a loss now - my reasoning for purchasing this is I've experienced poor WiFi signal with the SuperHub and I'm frustrated that something relatively simple (putting the router into modem mode and enabling my new router) is turning into a huge tedious task.

Many thanks in advance for the help - happy to provide any further information.

0 Kudos
Reply
Highlighted
  • 11.97K
  • 933
  • 1.53K
Alessandro Volta
171 Views
Message 2 of 12
Flag for a moderator
Helpful Answer

Re: Modem Mode - Unable to get it working

Try this, it is similar to the procedure that you have tried,

Put the Hub 3 into modem mode …

To enable modem mode on your Hub 3

  1. Make sure you are connected (wired or wirelessly) to your Hub 3.0
  2. Open your Internet browser
  3. Log in to your Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  4. Enter your Hub 3 settings password. The default password is on the bottom of the Hub 3.  If you have changed the default password, enter that password instead
  5. Once you've logged in, click Modem Mode on the left
  6. Click the option next to Enable Modem Mode and then click Apply changes

and wait for the base light to turn magenta.

Note: Once in Modem Mode, the IP address you use to access your Hub changes from 192.168.0.1 to 192.168.100.1.

 ………………………………………………………………………..

Disconnect all ethernet cables from the Hub 3 then power off the Hub 3.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub 3.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 24.81K
  • 1.43K
  • 3.16K
Alessandro Volta
164 Views
Message 3 of 12
Flag for a moderator
Helpful Answer

Re: Modem Mode - Unable to get it working

Are you plugging the ASUS into the bottom port on the virgin hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
156 Views
Message 4 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

Thanks MikeRobbo, I'll give your procedure a go and see what happens. Thanks.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
153 Views
Message 5 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

Does it need to be bottom port then? I thought it was the top one? Ha... hopefully it's as simple as that!
0 Kudos
Reply
Highlighted
  • 11.97K
  • 933
  • 1.53K
Alessandro Volta
150 Views
Message 6 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

Hub 3 I don't think it matters which port you use, I use the bottom port to keep the cables tidy.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
143 Views
Message 7 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

So I tried this - but I'm getting stuck with the Modem Mode portion, the light turns magenta but I've given it 20 minutes since turning the feature on and I'm just getting nothing from it.

After turning into Modem Mode I've connected the new router to it and tried again with my PC directly connected to the router and attempted to connect to 192.168.100.1 and it simply doesn't work. Starting to wonder if it's an issue with the SuperHub at this point.
0 Kudos
Reply
Highlighted
  • 11.97K
  • 933
  • 1.53K
Alessandro Volta
140 Views
Message 8 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

Once you got the Hub into Modem Mode, did you switch the Hub OFF ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
138 Views
Message 9 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

I'm sure I did. But you know what, I'm second-guessing myself now. I'm going to do this again to make 100% sure haha.
0 Kudos
Reply
Highlighted
  • 14.76K
  • 621
  • 1.42K
Alessandro Volta
138 Views
Message 10 of 12
Flag for a moderator

Re: Modem Mode - Unable to get it working

Its never easy....

With the hub in modem mode power off for 2mins connect a PC to the hub wait 5mins and unplug replug the Ethernet cable till you get internet on the PC. Then connect your PC to your router and login and fine the clone MAC option in WAN/internet settings to copy your PC MAC to your router and then connect the router to the hub and it should all work.

---------------------------------------------------------------
0 Kudos
Reply