Menu
Reply
Highlighted
  • 17
  • 0
  • 1
Tuning in
636 Views
Message 1 of 7
Flag for a moderator

Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

I have my Hub 3 in Modem mode, when I connect to to my Route I get full speed of around 380mb, after 1 minute or so the line indication says it has dropped from 1000mb to 100mb and my speed drops to around 90mb.

If I unplug wait a few second and then plus back in I get full speed again for about a minute of so before it drops back down.

I sus pet its the Hub 3 thats dropping the speed, but why??

0 Kudos
Reply
Highlighted
  • 15.49K
  • 1.62K
  • 2.64K
Very Insightful Person
Very Insightful Person
628 Views
Message 2 of 7
Flag for a moderator

Re: Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

Hve you tried a new Cat6 ethernet cable and changed ethernet ports on Hub3 and/or the router?
What make/model router is it?
Does have QoS activated that is limiting speeds ?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 1
Tuning in
626 Views
Message 3 of 7
Flag for a moderator

Re: Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

The cables are all Cat 6 and they have been changed. The router is an AirPort Extreme and I don't think it has QoS. I originally has a Asus RT-86U but sent this back to amazon thinking it was the problem, so until I get a new one my old AirPort Extreme is doing the server duties.

One thing I have changed is I have installed a Three Home Signal 2.4ghz booster for my poor 3G signal, it located close to my WAN Ethernet cable, could this be the problem and causing interference to the line.

0 Kudos
Reply
Highlighted
  • 15.49K
  • 1.62K
  • 2.64K
Very Insightful Person
Very Insightful Person
618 Views
Message 4 of 7
Flag for a moderator

Re: Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

Just unplug/disable the Three booster temporarily, and see if the problem goes away.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 14.25K
  • 590
  • 1.37K
Alessandro Volta
615 Views
Message 5 of 7
Flag for a moderator

Re: Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

Maybe you have a bad cable if its dropping from 1000mb to 100mb .

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 1
Tuning in
583 Views
Message 6 of 7
Flag for a moderator

Re: Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

I unplugged the Three Home Booster and the problem returned after 5 minus back down to 100mb line speed, instead of gigabit.

When the Hub 3 is in Modem mode can it do any form of QoS.

0 Kudos
Reply
Highlighted
  • 15.49K
  • 1.62K
  • 2.64K
Very Insightful Person
Very Insightful Person
565 Views
Message 7 of 7
Flag for a moderator

Re: Modem Mode Hub 3 keeps dropping speed to 100mb from Gigabit 1000mb

No - any QoS will be coming from your router - or the devices may be limiting it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply