Menu
Reply
  • 6
  • 0
  • 0
Boogerman1
Tuning in
251 Views
Message 1 of 4
Flag for a moderator

Managed Switch losing connections to internet via super hub 3

I have connected a Netgear Managed Switch (GS116Ev2) to my superhub 3 and connected several devices to the switch.  I can access the switch GUI and the connected devices all work perfectly.  

After a period of time, I can no longer access the switch GUI via the IP address that previously worked, and none of the devices have internet access.

I have set the switch to disable DHCP so that I can access this via the default IP address.  I've also gone into the superhub GUI and set the IP address to fixed for the MAC address of the switch.  all works fine when I reboot everything but then stops working after period of time.

I assume this is something to do with leasing the ip addresses, but other than that I'm stumped!  any advice greatly appreciated.

 

0 Kudos
Reply
  • 12.61K
  • 482
  • 1.12K
legacy1
Alessandro Volta
236 Views
Message 2 of 4
Flag for a moderator

Re: Managed Switch losing connections to internet via super hub 3

Get your own router with 1Gb ports and use the hub in modem mode.

0 Kudos
Reply
  • 6.23K
  • 481
  • 1.03K
Tudor
Hero
218 Views
Message 3 of 4
Flag for a moderator

Re: Managed Switch losing connections to internet via super hub 3

Firstly you need to set a static IP address in the switch. NOT a reserved IP address in the Hub3, which many people incorrectly refer to as a static address. Then if you keep get fails through the switch check the hubs power levels from a device not connected through the switch.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 6
  • 0
  • 0
Boogerman1
Tuning in
118 Views
Message 4 of 4
Flag for a moderator

Re: Managed Switch losing connections to internet via super hub 3

Thanks for the advice.   

The hubs power levels relate to the wifi though right?  What should I be looking for in term of any issues caused by the router?

Andy

0 Kudos
Reply