Menu
Reply
  • 6
  • 0
  • 0
Alexcairn
Joining in
480 Views
Message 1 of 8
Flag for a moderator

Main hub not connecting with phone

My phone was connected to main hub but recently has now not been able to recognise hub. It will still link with the other hub but not the main one.

I have tried network reset. Linking WPS, turning on and off for both phone and WiFi. Have rung virgin whonsay no issue with connection. It is a android.

 

Other Android iPad and television are all working just my phone that is not any ideas? 

 

0 Kudos
Reply
  • 101
  • 14
  • 22
ciaran2506
Up to speed
444 Views
Message 2 of 8
Flag for a moderator

Re: Main hub not connecting with phone

If your other devices are connecting fine sounds more like an issue with your Android smartphone.

Have you tried deleting the connection from your phone, then re-connecting from scratch? If that still doesn't work, have you tried resetting your phones network settings to default? Doing so will delete any previous Wi-Fi connections

0 Kudos
Reply
  • 6
  • 0
  • 0
Alexcairn
Joining in
434 Views
Message 3 of 8
Flag for a moderator

Re: Main hub not connecting with phone

Thank you, I have tried but still not working, just done a factory reset and still nothing.

the phone picks up other WiFi addresses but just not the home one.

 

any ideas?

0 Kudos
Reply
  • 101
  • 14
  • 22
ciaran2506
Up to speed
424 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Main hub not connecting with phone

Does your phone see your Wi-Fi network and just won't connect, or does it just not see it there at all?

You could try doing a factory reset on the hub aswell and see if it can connect then.

0 Kudos
Reply
  • 6
  • 0
  • 0
Alexcairn
Joining in
409 Views
Message 5 of 8
Flag for a moderator

Re: Main hub not connecting with phone

No longer sees the hub, it was yesterday, but now not at all.
Will try the factory reset on the hub.
0 Kudos
Reply
  • 6
  • 0
  • 0
Alexcairn
Joining in
350 Views
Message 6 of 8
Flag for a moderator

Re: Main hub not connecting with phone

This has not worked, I may need to contact virgin media, unless anyone has an ideas?
0 Kudos
Reply
  • 9.41K
  • 978
  • 1.48K
jbrennand
Alessandro Volta
345 Views
Message 7 of 8
Flag for a moderator

Re: Main hub not connecting with phone

You dont say which Hub model you have - if its a Hub3 try renaming the 2.4 & 5 GHz networks to "split" them and see if your phone can connect to each of them individually


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 6
  • 0
  • 0
Alexcairn
Joining in
339 Views
Message 8 of 8
Flag for a moderator

Re: Main hub not connecting with phone

It is 3.0,

the hub main hub and the booster hub have different names.

0 Kudos
Reply