Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
270 Views
Message 1 of 4
Flag for a moderator

Loss of service

I've had no internet for days now (down from Wednesday morning). Reported it today turns out that there have been faults being worked on since 15th November and may not be resolved until at least 27th November. What are my alternatives and should I be compansated? Is there any temporary alternative such as a dongle virgin could give in the mean time. 

0 Kudos
Reply
Highlighted
  • 1.82K
  • 260
  • 409
Super solver
263 Views
Message 2 of 4
Flag for a moderator

Re: Loss of service

Hello

See regarding the compensation - https://www.virginmedia.com/help/automatic-compensation

Virginmedia do not give dongles out when your internet is down.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
Highlighted
  • 11.28K
  • 1.14K
  • 1.8K
Alessandro Volta
241 Views
Message 3 of 4
Flag for a moderator

Re: Loss of service

As well as trying the “check service,” weblink (at the top of this forum board), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that might even not yet be listed on the Service Status web page) - that may give you more info on fix times
If nothing shows on there call it in and see what they say when they test your connection and if possible, get a fault reference number.

The "compensation "timer" can also be started on this number.

https://www.virginmedia.com/help/automatic-compensation

Finally VM mods will pick this up in a day or two and may be able to give more up to date inf.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
234 Views
Message 4 of 4
Flag for a moderator

Re: Loss of service

Check service showed no problems, the hub (when in a browser) also has a debugger which gave a wrong fault. Saying my wires were "loose" or incorrectly placed, this was not the case. My hub is not the issue. Virgin was unaware of my postcode having faults until they checked their "Automated System" 🤷🏽‍♂️

0 Kudos
Reply