Menu
Reply
  • 40
  • 0
  • 1
sid77
Tuning in
255 Views
Message 1 of 4
Flag for a moderator

Lose connection at least once a week since SH3 upgrade

Hi all

I installed the new SH3 about 6 weeks ago after I was upgraded to the 200MB broadband package.  Previously I had a very stable connection with hardly any downtime.  Since the new hub the modem goes off at least once a week.  When this happens all the lights on the front of the hub are blinking, I lose all wired and wireless connectivity.  Sometimes rebooting the modem fixes it, sometimes not.  Sometimes I just have to wait for it to come back online by itself.  Looking at the status page on virgin there are usually no reported issues in my area.

I'm looking for some advice...problem has only manifested since the new hub.

Thanks

0 Kudos
Reply
  • 12.75K
  • 400
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
221 Views
Message 2 of 4
Flag for a moderator

Re: Lose connection at least once a week since SH3 upgrade

Hello sid77,

Thanks for posting 🙂

Sorry for the connection problems! I've just tested your network and everything looks normal at the moment. Has this improved at all since your last post? If not let us know and we'll gladly investigate further. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 40
  • 0
  • 1
sid77
Tuning in
157 Views
Message 3 of 4
Flag for a moderator

Re: Lose connection at least once a week since SH3 upgrade

Sorry for digging this up again but 12 months on the problem has manifested again.  Last time the problem seemed to sort itself out which suggest you are having problems on your network despite the fact your status page always reports no issues.  Right now for the last couple of weeks my connection drops intermittently and comes back within 5 or 10 mins.  Recently it can drop more than 5 times in a single day.

can you help?

0 Kudos
Reply
  • 577
  • 26
  • 35
Forum Team
Forum Team
128 Views
Message 4 of 4
Flag for a moderator

Re: Lose connection at least once a week since SH3 upgrade

Hi sid77

 

Thanks for messaging us. 

 

Have you been able to check if there are any outages on the service page?

We can see that you posted on Tuesday, are you still having issues with the service? 

 

Kind regards 

Chris. 

0 Kudos
Reply