Menu
Reply
  • 1
  • 0
  • 0
guitarswet
Joining in
149 Views
Message 1 of 4
Flag for a moderator

Linksysy EA8300 stopped working after Virgin increased my internet speed

Please help!  I have been running a virgin superhub in modem mode @100Mbs connected to a Linksys EA8300 triband router.  All was perfect until Virgin offered to up my speed to 200Mbs and now the router doesn't work no matter what I try.  I've reset, reconnected, rebooted etc but all that happens is that the Linksys powers up to a solid orange icon on the top - and no wifi.  However I can see the wifi on my phone and it seems to connect like normal.  But it is clear that there is no actual internet connection.  Hard connecting the PC to the Linksys also just gives a yellow triangle.  if I connect the pc to the superhub I get a 220Mbs connection using Speedtest.net.  So for the time being the Linksys is disconnected and the Superhub is back in wifi mode.  it is very frustrating as it was ultra reliable up until this change in speed happened.  Incidentally when Virgin increased the speed it idn't actually change and I had to clal them.  It took the guy ages to get it working an he said the Linksysy wasn't compatible.  is that true?

0 Kudos
Reply
  • 3.63K
  • 304
  • 1.06K
Dave_cq
Community elder
139 Views
Message 2 of 4
Flag for a moderator

Re: Linksysy EA8300 stopped working after Virgin increased my internet speed

Bizarre.  Are you sure that following the config file update to increase your speed the hub remained in Modem Mode?

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 10.32K
  • 279
  • 589
Forum Team (Retired) Emma_E
Forum Team (Retired)
100 Views
Message 3 of 4
Flag for a moderator

Re: Linksysy EA8300 stopped working after Virgin increased my internet speed

Hi guitarswet,

 

Welcome to the forums, I am sorry to see you have been having trouble with your connection.

 

I have taken a look and your downstream power levels and modem SNR is too low. I would like to get an engineer out to take a look at this for you.

 

I will pop you a Pm to get this arranged. Keep an eye out for the Purple Envelope top right hand corner.

 

Speak to you soon.

 

Emma

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12.02K
  • 442
  • 1.07K
legacy1
Alessandro Volta
93 Views
Message 4 of 4
Flag for a moderator

Re: Linksysy EA8300 stopped working after Virgin increased my internet speed

Connect only a PC up to the hub by wire and change to modem mode so that your PC get the WAN IP then copy the PC MAC to your EA8300 WAN settings and connect that in place of the PC to the hub.

0 Kudos
Reply