Menu
Reply
  • 4
  • 0
  • 0
Possibellie
Tuning in
470 Views
Message 1 of 6
Flag for a moderator

Latency Issues

For 3 weeks now I've had some bad ping spikes via wired and wireless. It's happening on multiple devices and I'm starting to lose my patience as I've had hardly any help when I've called support. The most help I've had is from someone on twitter. So please, any help or suggestions would be amazing.

I've tried doing a factory reset several times via the router and on the hub settings and the issue still persists. 

ertg.PNG

0 Kudos
Reply
  • 33
  • 2
  • 7
samuarl
On our wavelength
462 Views
Message 2 of 6
Flag for a moderator

Re: Latency Issues

Do you happen to be in North London? The time frame matches with an issue other customers have reported.

0 Kudos
Reply
  • 4
  • 0
  • 0
Possibellie
Tuning in
459 Views
Message 3 of 6
Flag for a moderator

Re: Latency Issues

Yeah, I am.

0 Kudos
Reply
  • 33
  • 2
  • 7
samuarl
On our wavelength
446 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Latency Issues

Get your thumbs warmed up and start twiddling. There's nothing you can do but wait.

This post is currently the closest you will get to an acknowledgement of there being an issue from VM

Highlighted
  • 4
  • 0
  • 0
Possibellie
Tuning in
440 Views
Message 5 of 6
Flag for a moderator

Re: Latency Issues

Thank you so much! 

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
357 Views
Message 6 of 6
Flag for a moderator

Re: Latency Issues

Hi Possibelllie

 

Thanks for getting in touch. 

 

Just wanted to check in and see if you have seen any improvements at all?

 

Thanks, 

 

Nat
0 Kudos
Reply