Menu
Reply
  • 11
  • 0
  • 0
Mattish
Joining in
233 Views
Message 1 of 6
Flag for a moderator

Large packet loss & Very slow hub settings page

Hi,

For some time now, I've been struggling to even navigate around the hub status page. It takes several minutes to load some pages and in a lot of cases, keeps logging me out making it almost unusable.

Coupled with this, I've been investigating disconnections in some application and found on BQM that we have been suffering from large amount of packet loss for some time now. 

I like to think this could be an issue with the router itself, given how long it takes to navigate the pages and potentially an easy fix of swapping it out/upgrade?

Any assistance or insight would be great, 

Thanks,

Hub 3.0

BQM Covering the past week:

Mattish Net

Mattish Net

Mattish Net

Mattish Net

Mattish Net

Mattish Net

 

(Please ignore the 100% drop at 5pm, this was a router restart, didn't help Smiley Sad )

Network Status taken at 22:50~ 03-09-2019:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11870000000.540256 qam7
21390000001.740256 qam1
31470000001.540256 qam2
41550000001.540256 qam3
51630000001.238256 qam4
6171000000140256 qam5
71790000000.940256 qam6
81950000000.440256 qam8
92030000000.240256 qam9
10211000000038256 qam10
11219000000038256 qam11
12227000000-0.238256 qam12
13235000000-0.440256 qam13
14243000000-0.440256 qam14
15251000000-0.540256 qam15
16259000000-0.738256 qam16
17267000000-0.540256 qam17
18275000000-138256 qam18
19283000000-1.238256 qam19
20291000000-138256 qam20
21299000000-138256 qam21
22307000000-1.238256 qam22
23315000000-0.938256 qam23
24323000000-1.238256 qam24

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3140
2Locked40.310
3Locked40.3210
4Locked40.3200
5Locked38.9220
6Locked40.3210
7Locked40.3170
8Locked40.3100
9Locked40.370
10Locked38.990
11Locked38.980
12Locked38.690
13Locked40.3100
14Locked40.370
15Locked40.380
16Locked38.660
17Locked40.370
18Locked38.9210
19Locked38.690
20Locked38.9170
21Locked38.9100
22Locked38.9200
23Locked38.960
24Locked38.9200

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1393999954.55512064 qam4
2603000984.65512064 qam1
3537002634.675512064 qam2
4462002684.575512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 1.25K
  • 60
  • 81
Forum Team
Forum Team
164 Views
Message 2 of 6
Flag for a moderator

Re: Large packet loss & Very slow hub settings page

Thanks for your post Mattish,

 

Sorry to see that you've been experiencing broadband issues.

 

Have you had any assistance on this matter from our team since your post?

 

If you're still struggling, either I or a colleague would be happy to look into this further for you

 

Kindest regards

 

David

0 Kudos
Reply
  • 11
  • 0
  • 0
Mattish
Joining in
135 Views
Message 3 of 6
Flag for a moderator

Re: Large packet loss & Very slow hub settings page

Hi David,

I haven't had any contact about this issue from anyone.

I've still been having issues with this since the original post, and during the week I've seen the issue continue.

Wed & Thurs graphs still show the issue, even during times outside of peak.

 

My Broadband Ping - Mattish NetMy Broadband Ping - Mattish Net

 

I've been seeing the same from the original post continue. I'd appreciate some insight into trying to solve this issue.

Thanks

Matt

0 Kudos
Reply
  • 11.71K
  • 1.07K
  • 2.53K
griffin
Alessandro Volta
133 Views
Message 4 of 6
Flag for a moderator

Re: Large packet loss & Very slow hub settings page

The BQM graphs are horrible.

Your stats look fine, it maybe worth posting the Hub's logs to see if they correlate with the graphs.

I would not rule out a faulty Hub at this stage, so it may be worth doing a Factory Reset  of the Hub and set it back up again using the default settings printed on the Hub \ in the Hub's drawer to access the Hub again.

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Mattish
Joining in
58 Views
Message 5 of 6
Flag for a moderator

Re: Large packet loss & Very slow hub settings page

Heya,

Virgin in the past days had issues in our area and which caused some internet downtime.

I'll try doing a hub reset over the next few days and report back.

Thanks

0 Kudos
Reply
  • 11
  • 0
  • 0
Mattish
Joining in
56 Views
Message 6 of 6
Flag for a moderator

Re: Large packet loss & Very slow hub settings page

To add some additional data to point towards an issue with the hub. Internally on a wired connection I get packet loss. I can't say I've witnessed this with any other hardware before.

C:\Users\matti>ping 192.168.0.1 -t

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Request timed out.
Request timed out.
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64

Ping statistics for 192.168.0.1:
    Packets: Sent = 26, Received = 20, Lost = 6 (23% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms
0 Kudos
Reply