Menu
Reply
  • 8
  • 0
  • 0
Wiser
Joining in
386 Views
Message 1 of 9
Flag for a moderator

Keep losing internet

Hi

 

In the last approx 30 mins i have loat internet connection but remain connected to wifi. This is a daily occurrence. 

I have a hub 3. Until yesterday i had a powerline which is connected to a tp link wifi ap and a repurposed router into an ap.

Yesterday i swapped old repurposed router for a new (travel) router. I then put hub 3 in modem mode and used to old router as main router (having reset it).

The problem continues. This has been going on a long time. And is getting really irritating .

 

Please help. Ive had to type this twice as it dropped again

 

0 Kudos
Reply
  • 8.68K
  • 890
  • 1.35K
jbrennand
Alessandro Volta
372 Views
Message 2 of 9
Flag for a moderator

Re: Keep losing internet


Can you clarify.  You say you have lost connection to the network.  Is that on ethernet cabled devices as well as wifi connected ones ? Is its dropping on ethernet cable devices connected directly to the Hub ?

Also I can't quite fathom your connection details can you explain exactly what you have,  It looks like a Hub3 in modem mode connected to a 3d party wifi (travel?) router (or something else ?)  - If so what make/model is that 3d party router ?  Are powerlines still in the loop - if so which ones and how ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 8
  • 0
  • 0
Wiser
Joining in
370 Views
Message 3 of 9
Flag for a moderator

Re: Keep losing internet

Hi

 

So ethernet connections via powerline seem fine.

I have hub 3 in modem mode connected to netgear router which in turn connects to powerline. Also connected to this is the heating device and a Nas. I have a tp link ap plug which came as the second part of the powerline kit. 

Upstairs i have a tp link tl mr3020. Works in various modes including a 3g/4g modem. (Hence the travel aspect). This is new and made no difference. 

We live in a 3 floor house hence the additional APs as signal was so slow in various areas.

Thanks

0 Kudos
Reply
  • 1.36K
  • 59
  • 107
Forum Team
Forum Team
253 Views
Message 4 of 9
Flag for a moderator

Re: Keep losing internet

Hello Wiser,


I am sorry to hear you have had these issues, are they still going, if so how long has it been happening for?

 

Thanks Joe_F

0 Kudos
Reply
  • 8
  • 0
  • 0
Wiser
Joining in
242 Views
Message 5 of 9
Flag for a moderator

Re: Keep losing internet

Hi

 

Yes it is still happening. It has been going on for months. I wondered if it was the superhub or the repurposed router but i think i have discounted these. The super hub is in modem mode and i can connect to one of 3 points and it seems to happen on all 3 on any wifi device. I can't be sure but It seems to happen evening into night (after bedtime).

Any help is gratefully received .

 

Wiser

 

0 Kudos
Reply
  • 1.36K
  • 59
  • 107
Forum Team
Forum Team
234 Views
Message 6 of 9
Flag for a moderator

Re: Keep losing internet

I see, have you tested things without the 3rd party equipment being used instead of the hub?

 

Thanks Joe_F

0 Kudos
Reply
  • 8
  • 0
  • 0
Wiser
Joining in
227 Views
Message 7 of 9
Flag for a moderator

Re: Keep losing internet

I can't remember! Ill have to try again. Only thing is is that the wifi doesn't reach all floors even though it ia on middle. I'll have a go but will have to reset the superhub back to normal mode but everyone ia watching stuff at the moment. 

Do you suggest I remove everything including powerlines to tv? 

 

Wiser 

0 Kudos
Reply
  • 1.36K
  • 59
  • 107
Forum Team
Forum Team
222 Views
Message 8 of 9
Flag for a moderator

Re: Keep losing internet

If you can we can rule out the hub being faulty and losing connection and it could perhaps be the third party equipment.

 

Thanks Joe_F

0 Kudos
Reply
  • 8
  • 0
  • 0
Wiser
Joining in
209 Views
Message 9 of 9
Flag for a moderator

Re: Keep losing internetg

Hi

 

Ive disconnected all powerlines stuff and switched off all the routers/AP. Will have to try it out over a couple of days and see what happens. Signal is a bit naff and slow but who knows.

 

Thanks

 

Wiser

0 Kudos
Reply