Menu
Reply
SJClark
  • 10
  • 0
  • 0
Tuning in
314 Views
Message 1 of 11
Flag for a moderator

Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

All in the title. Broadband wasn't working. Some posts suggested a factory reset. Now it's asking for CM IP address. 

0 Kudos
Reply
legacy1
  • 20.46K
  • 828
  • 2.2K
Alessandro Volta
302 Views
Message 2 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

Seems DHCP for the modem IP is down in your area.
---------------------------------------------------------------
0 Kudos
Reply
SJClark
  • 10
  • 0
  • 0
Tuning in
291 Views
Message 3 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

Anything I can do? Neighbours are fine. 

0 Kudos
Reply
legacy1
  • 20.46K
  • 828
  • 2.2K
Alessandro Volta
286 Views
Message 4 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

Your neighbours will be fine until they reboot the hub or lease expires
---------------------------------------------------------------
0 Kudos
Reply
Roger_Gooner
  • 8.74K
  • 557
  • 1.66K
Alessandro Volta
272 Views
Message 5 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

If this is a new hub then it probably hasn't been activated.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM broadband connection
0 Kudos
Reply
SJClark
  • 10
  • 0
  • 0
Tuning in
206 Views
Message 6 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

Not new at all. Seems to be working now but can't yet login to it to check the status. 

0 Kudos
Reply
SJClark
  • 10
  • 0
  • 0
Tuning in
189 Views
Message 7 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

Internet connection keeps coming and going, dropping in and out. Very frustrating. Engineer not coming for another 48 hours. 

0 Kudos
Reply
Roger_Gooner
  • 8.74K
  • 557
  • 1.66K
Alessandro Volta
163 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

You should always be able to log into the hub with an Ethernet cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM broadband connection
0 Kudos
Reply
SJClark
  • 10
  • 0
  • 0
Tuning in
130 Views
Message 9 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

That's what I've been doing. It was unresponsive for a while. When it came back it cycles between various stages of requesting an IP address and other things. I post what the engineer tells us tomorrow. 

0 Kudos
Reply
Ashleigh_C
  • 5.31K
  • 194
  • 388
Forum Team
Forum Team
77 Views
Message 10 of 11
Flag for a moderator

Re: Just did a factory reset on Hub 4. Now says "Requesting CM IP address". What should I do?

Hi there @SJClark 

 

Thank you so much for your post and welcome to the community forums, it's great to have you back. 

 

I am so sorry that you have faced this issue with your connection and thank you for updating us. Can I ask how things are looking now the engineer has been? 

 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply