Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
138 Views
Message 1 of 6
Flag for a moderator

Ipad Air connection issue

My iPad keeps randomly disconnecting from the Wi-Fi. I have tried resetting the iPad and the router but it still keeps happening. It is an issue between the router and iPad, it works fine when connected to mobile hotspots and other Wi-Fi netwoks.

Thanks

0 Kudos
Reply
Highlighted
  • 24.39K
  • 1.4K
  • 3.1K
Alessandro Volta
122 Views
Message 2 of 6
Flag for a moderator

Re: Ipad Air connection issue

have you spoken to Apple as well?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 7.7K
  • 613
  • 1.31K
Alessandro Volta
100 Views
Message 3 of 6
Flag for a moderator

Re: Ipad Air connection issue

Have you separated the 2.4 & 5Ghz SIDS with different names? Some devices try to switch between the bands and lose the signal. The iPad should work fine on just the 5Ghz band. My iPad Air 2, iPad Pro 10.5 and iPad Pro 12.9 all work well on the 5Ghz band.  


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Highlighted
  • 2
  • 0
  • 0
Joining in
45 Views
Message 4 of 6
Flag for a moderator

Re: Ipad Air connection issue

Is there a way of making it only connect to a certain frequency?
0 Kudos
Reply
Highlighted
  • 11.46K
  • 889
  • 1.46K
Alessandro Volta
44 Views
Message 5 of 6
Flag for a moderator

Re: Ipad Air connection issue

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

Highlighted
  • 7.7K
  • 613
  • 1.31K
Alessandro Volta
40 Views
Message 6 of 6
Flag for a moderator

Re: Ipad Air connection issue

It’s easy to get an iPad to just use say the 5Ghz band. Just set the SSID names different, say xxx-2 and xxx-5. Then you connect the iPad to just the xxx-5 SSID.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply