Menu
Reply
Hammer82
  • 22
  • 0
  • 0
Joining in
363 Views
Message 1 of 16
Flag for a moderator

Internet running slow hub 3 with deco m5

Hello everyone 

 

having problems with hub 3 and deco m5 

 

internet has dropped a lot 

down stairs sitting next to hub fluctuating from 350mbps drops to 230bmps 

 

adults bedroom normally gets about 130 to 150mbps 

but now getting 40 to 50mbps 

 

kids room 30mbps usually 70 to 90mbps 

ive rest hub 3 a few times still nothing 

then deleted the whole lot and reinstalled but still the same 

 

why has it dropped so much when kids go online for gaming lags really bad 

Is there any other fixes I can do as was fine about a week ago 

 

Many thanks 

0 Kudos
Reply
jbrennand
  • 22.45K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
356 Views
Message 2 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

Are you in modem mode on the Hub?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Hammer82
  • 22
  • 0
  • 0
Joining in
351 Views
Message 3 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

Yeah hub is in modem mode 

0 Kudos
Reply
Hammer82
  • 22
  • 0
  • 0
Joining in
349 Views
Message 4 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

Also should I keep 2.4ghz and 5ghz on or just have one of them on ?

0 Kudos
Reply
jbrennand
  • 22.45K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
340 Views
Message 5 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

Try setting it up again this way.
__________________________

On the first Deco unit, change/ensure its network setting is at DHCP & Nat mode. Then switch it off and disconnect the wan cable to the Hub. Switch off all the other M5 units. Then check that the VM Hub is put into modem mode ( https://www.virginmedia.com/help/virgin-media-hub-modem-mode ) and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub MUST then be powered off.

Now switch on the first M5 and then put in the WAN cable to the VM hub. Only now power up the VM hub and leave a few minutes you should get a connection. Then use se the recommended App to connect other M5 units to the first one. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
gary_dexter
  • 30.49K
  • 1.89K
  • 4.05K
Alessandro Volta
337 Views
Message 6 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

If you’re not in modem mode it could just be limitations of the mesh system.

Have you turned QOS off?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Hammer82
  • 22
  • 0
  • 0
Joining in
331 Views
Message 7 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

I’ve check hub is in modem mod just to double check it 

 

how do you turn QOS off with deco system 

0 Kudos
Reply
jbrennand
  • 22.45K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
327 Views
Message 8 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5


@Hammer82 wrote:

 

how do you turn QOS off with deco system 


Check the Deco manual/instructions ?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Hammer82
  • 22
  • 0
  • 0
Joining in
318 Views
Message 9 of 16
Flag for a moderator

Re: Internet running slow hub 3 with deco m5

Just tried few different settings in the qos as can’t turn it off fully 

still coming back low mbps 

0 Kudos
Reply
gary_dexter
  • 30.49K
  • 1.89K
  • 4.05K
Alessandro Volta
316 Views
Message 10 of 16
Flag for a moderator
Helpful Answer

Re: Internet running slow hub 3 with deco m5

What speed do you get wired into the main deco that’s connected to the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply