Menu
Reply
  • 3
  • 0
  • 0
Ray54
Joining in
227 Views
Message 1 of 5
Flag for a moderator

Internet keeps dropping out

This is my network log

01/05/2019 05:05:22

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=xxxxxxxx 33;CMTS-MAC=xxxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

02/05/2019 03:03:33

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC=c0:xxxxxxxxxx;CMTS-MAC=xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

02/05/2019 09:17:23

critical

No Ranging Response received - T3 time-out;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

09/05/2019 13:13:19

Warning!

RCS Partial Service;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

09/05/2019 19:34:26

critical

No Ranging Response received - T3 time-out;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

10/05/2019 16:21:21

Error

DHCP RENEW sent - No response for IPv4;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

11/05/2019 18:06:37

Warning!

RCS Partial Service;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

11/05/2019 18:37:31

Error

DHCP RENEW sent - No response for IPv4;CM-MAC= xxxxxxxxxxx: CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

11/05/2019 20:22:39

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

12/05/2019 02:07:8

critical

No Ranging Response received - T3 time-out;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

15/05/2019 07:43:36

Error

DHCP RENEW sent - No response for IPv4;CM-MAC= xxxxxxxxxxx:33;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

16/05/2019 06:27:33

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

18/05/2019 11:18:23

Warning!

RCS Partial Service;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

20/05/2019 10:46:39

Error

DHCP RENEW sent - No response for IPv4;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

20/05/2019 21:36:28

critical

No Ranging Response received - T3 time-out;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

21/05/2019 00:27:26

Error

DHCP RENEW sent - No response for IPv4;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

21/05/2019 14:08:17

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

23/05/2019 10:35:42

critical

No Ranging Response received - T3 time-out;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

25/05/2019 03:36:29

Error

DHCP RENEW sent - No response for IPv4;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;

26/05/2019 02:55:9

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC= xxxxxxxxxxx;CMTS-MAC= xxxxxxxxxxx;CM-QOS=1.1;CM-VER=3.0;


Any ideas?

Ray

0 Kudos
Reply
  • 8.97K
  • 922
  • 1.4K
jbrennand
Alessandro Volta
220 Views
Message 2 of 5
Flag for a moderator

Re: Internet keeps dropping out

What's dropping out and how often - both wifi and ethernet connections ?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3
  • 0
  • 0
Ray54
Joining in
194 Views
Message 3 of 5
Flag for a moderator

Re: Internet keeps dropping out

The internet connection 

0 Kudos
Reply
  • 3
  • 0
  • 0
Ray54
Joining in
193 Views
Message 4 of 5
Flag for a moderator

Re: Internet keeps dropping out

all devices  that are WIFI dont know about the Ethernet 

0 Kudos
Reply
  • 1.05K
  • 49
  • 97
Moderator
Moderator
121 Views
Message 5 of 5
Flag for a moderator

Re: Internet keeps dropping out

Hi Ray54,

Thanks for your first post and welcome to our forums page. 

Very sorry to hear you are having issues with your internet connection. 

Are you able to connect to the internet using a wired connection and see if you are having the same issues please? This will rule out whether this is just a WiFi only issue.

I know it sounds simple but doing a reboot on your hub quite often resolves issues like this. Have you tried this and does it help improve things?

Thanks

Lindsey_C

0 Kudos
Reply