Menu
Reply
elaine9471
  • 3
  • 0
  • 0
Joining in
135 Views
Message 1 of 3
Flag for a moderator

Internet keeps disconnecting

Key worker working from home on a government  national helpline and the internet keeps dropping out . I get a flashing white light , which switches to a green flashing light and the symbols flash green . This is now effecting my work ! Could it be an issue with the router ? There are no known issues in the area FY4 . I've rest the router etc and followed the common fixes . Sometimes it will come back on sometimes it's off for a while . Please help Virgin!!! 

0 Kudos
Reply
gary_dexter
  • 30.44K
  • 1.88K
  • 4.04K
Alessandro Volta
130 Views
Message 2 of 3
Flag for a moderator

Re: Internet keeps disconnecting

Does it affect wired or wireless connections?

You job etc. has little to nothing to do with the issue at hand since you are on a residential service.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Kath_F
  • 27.44K
  • 1.05K
  • 2.04K
Forum Team
Forum Team
35 Views
Message 3 of 3
Flag for a moderator

Re: Internet keeps disconnecting

Hi Elaine9471, 

Thanks for your post and apologies to hear you are having an issue with broadband connection. 

Taking a look at the Hub, I can see the power levels are all within range and the hub has been up for with no timeouts. 

Looking at the connections, have you got anything plugged in to the Hub itself? I ask this because there appears to be too many devices connected to through the ethernet cable and they all appear online. Currently it's showing as 5 but there are only 4 ports in the hub. 

There are a lot of wireless devices connected as well but there seem to be a congestion issue on the 2.4gHz band. It's worth separating the bands and connecting each device to the band that will provide the best connection. You can do this by following these steps: 

•    Access your Hub by navigating to 192.168.0.1

•    Login with the default login info (on base of Hub) unless you've already updated it.

•    Go to Advanced Settings > Wireless > Security

•    Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID) and the Wifi password (network key).

•    Repeat for the Wireless Frequency 5GHz and click on Apply changes.*

*    Make sure that both frequencies are named differently and are still identifiable

You can also try these tips and hints to optimise the WiFi as much as possible. Finally, you may also benefit from downloading the VM Connect App. You can use this to run scans to see what the issue may be. It will identify any dead spots and show you how to resolve them too.

Let us know how you get on. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply