Menu
Reply
Highlighted
  • 4
  • 0
  • 0
aps1967
Joining in
195 Views
Message 1 of 8
Flag for a moderator

Internet dropping after a couple of hours ! have to re-boot

Hi all , as title really , recently my BB has been dropping off after an hour or so of not being used .

Total loss of service , however when i click the network icon it shows "internet access" when opening browser .. cannot connect etc ..have to re-boot PC in order to get service again ,  

When i run a diagnostic on the PC for the Ethernet it states it cannot detect any issue 

Very frustrating to say the least !

ANY help or advice would be great

 

0 Kudos
Reply
  • 2.72K
  • 150
  • 435
chenks
Trouble shooter
190 Views
Message 2 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot

are you sure the internet is actually phyiscally dropping or is it just the network connection on your device that is disconnecting - i suggest it sounds like the latter.

when you have "total loss of service" what colour are the lights on the hub?
0 Kudos
Reply
  • 4
  • 0
  • 0
aps1967
Joining in
183 Views
Message 3 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot

shows active

when going into the Ethernet settings , it shows there on the LAN no issues

 

0 Kudos
Reply
  • 2.72K
  • 150
  • 435
chenks
Trouble shooter
169 Views
Message 4 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot

this sounds like a problem with your device then and not the virgin connection.
0 Kudos
Reply
  • 4
  • 0
  • 0
aps1967
Joining in
167 Views
Message 5 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot

device as in PC / Lan adapter ? 

0 Kudos
Reply
  • 2.72K
  • 150
  • 435
chenks
Trouble shooter
165 Views
Message 6 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot


@aps1967 wrote:

device as in PC / Lan adapter ? 


either or both.
to rule it out you could try a different ethernet cable.

0 Kudos
Reply
  • 4
  • 0
  • 0
aps1967
Joining in
100 Views
Message 7 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot

Tried all so far !

Even gone as far as disable lan connector & run wireless adapter from my hub.

Still drops  after a few hours , now pulling my hair out !

0 Kudos
Reply
  • 885
  • 49
  • 70
Forum Team
Forum Team
78 Views
Message 8 of 8
Flag for a moderator

Re: Internet dropping after a couple of hours ! have to re-boot

Hi aps1967,

 

Thank you for reaching out to us in our community. how have things been going since you last post?

 

Are you still experiencing drop outs every couple of hours or has this now been resolved?

 

Kind regards

 

Paul.

 

 

0 Kudos
Reply