Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
117 Views
Message 1 of 5
Flag for a moderator

Internet down since this morning

Hi, I've been having issues with my internet for the last 6 hours. I checked the service status checker and the broadband issue was due to be fixed by 15:00 today by a visit from an engineer. I rechecked the service status checker again at around 15:30 and the broadband status was back to normal but I still wasn't getting any internet service. I've been trying to get in touch through the phone with no success and it's led me here as I'm now without internet for 6 hours now. I've missed my meetings and I'm now having to rely on my mobile data (on another network provider) to catch up and explain the inconveniences to my colleagues.

I've tried the diagnostics that Virgin Media suggested. Resetting the router, turning it on and off etc. And I have the same issue. In fact, the diagnostics leads me round in circles and gets me nowhere. I reset, turn on and off, follow instructions... "Did this work? Yes or no", "No", and I'm back to the main menu. It's incredibly frustrating.

Landline works fine. I can make and receive calls. I have tried many devices to connect to the broadband but all say "No internet access" so no, it isn't just my desktop. My cables are plugged in properly and I have double checked that they are from my router to the box. The light on my broadband is solid white with no other colours (like normal). 

Internet is the biggest and only issue for me at the moment and I need it back up and running as soon as possible. I'm at home, self isolating, there's nothing I can do without the internet and it's urgent. I had these issues with my old provider very frequently, hence I switched to Virgin. Don't let me down please.

0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
108 Views
Message 2 of 5
Flag for a moderator

Re: Internet down since this morning

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
100 Views
Message 3 of 5
Flag for a moderator

Re: Internet down since this morning

Mine is the same as this. Tried everything it said on website. Currently on 38 minutes waiting on the phone. I was given a SIM card back in July that apparently when my internet goes down I give them a call to connect the SIM to Wi-Fi and we can connect all devices to it. But guess what still on hold so how can I get sim connected as Wi-Fi. Got a letter from sky yesterday about their broadband so might have to ditch virgin which I didn't want in the first place but had no choice.

0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
92 Views
Message 4 of 5
Flag for a moderator

Re: Internet down since this morning


@Julesg78 wrote:

... snip ...


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
81 Views
Message 5 of 5
Flag for a moderator

Re: Internet down since this morning

Thanks for your response.

As I said in my original post, I have already tried those solutions. I've disconnected and reconnected all the cables, switched the broadband on and off, unplugged, re-plugged, held the rest button for 10 seconds, still nothing.

 

I was about to post my message 35 minutes ago but became busy again. The internet miraculously turned on 5 minutes ago as soon as I was ready to post, coincidence aye? It's working fine now. I hope the internet doesn't drop again. No more coincidences 🤞

0 Kudos
Reply