Menu
Reply
Jodieraynor123
  • 2
  • 0
  • 0
Joining in
147 Views
Message 1 of 4
Flag for a moderator

Internet connection has gone

Hi 

my internet connection has suddenly gone its not connecting to any of my devices and the hub is flashing green and a green wifi symbol is on 

any help will be amazing thankyou.

0 Kudos
Reply
g0akc
  • 601
  • 62
  • 122
Rising star
138 Views
Message 2 of 4
Flag for a moderator

Re: Internet connection has gone

Try rebooting the hub (power off/on)

If still no joy try a factory reset (make sure you have the WiFi details and hub passwords to hand/on the hub)

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
Jodieraynor123
  • 2
  • 0
  • 0
Joining in
132 Views
Message 3 of 4
Flag for a moderator

Re: Internet connection has gone

Iv rebooted it twice but no change i gone to settings to try factory reset but it says i need to be connected to the internet i dont know what else to try? 

0 Kudos
Reply
g0akc
  • 601
  • 62
  • 122
Rising star
122 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Internet connection has gone


@Jodieraynor123 wrote:

Iv rebooted it twice but no change i gone to settings to try factory reset but it says i need to be connected to the internet i dont know what else to try? 


Which hub is it?  Hub 3?

Is there a pin hole reset button on the back of the hub?  If so use that - press for 60 secs with a pen or cocktail stick etc. and let it boot up for about 10 mins

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply