Menu
Reply
chriz123
  • 6
  • 0
  • 0
Joining in
314 Views
Message 1 of 11
Flag for a moderator

Internet (WIFI/LAN) connection randomly dropping

Hi,

My internet has been randomly dropping out for at least a month or so now. Before that it was fine for over a year so It cannot be my setup.

I am using the Virgin Hub 3 in Modem mode and using my own netgear router for wifi.

I think it started happening around the time Virgin notified me they would be merging 5ghz and 2.4ghz bands together??

Here is a chart I setup last night when I kept getting kicked off my session on my PS5 which is connected directly to my router... (ignore the red block) but you can see I have had spikes of packet loss randomly (annoyingly it happened when I woke up and had a work meeting!!)

5f3610eeedab54250d5f24f4477bac34e88b8ada

Here is my network log, you can see when it times out: (I have redacted my MAC addr)

02/09/2021 09:40:0Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:39:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:38:6Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:37:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:25:10Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:24:46criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:24:12Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:23:57criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:17:17Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:16:21criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:13:22Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 09:12:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
02/09/2021 08:22:42Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 08:20:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 07:58:8Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 07:54:2criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
02/09/2021 06:50:50Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 06:50:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
02/09/2021 06:35:38Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
02/09/2021 06:35:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=0CM-QOS=1.1;CM-VER=3.0;

 

Any help and advice would be greatly appreciated. This is super annoying, and this service is not cheap so I expect it to work 24/7. It was working fine up until maybe a month ago so I do not believe it is a fault on my part. I have not tried a "pin hole" reset, I would rather not have to reset the modem to defaults because I would then have to reset my router etc... and quite frankly I should not have too, if this has been working for over a year and then suddenly, it does not, it cannot be due to my configuration....

Thanks!

Tags (2)
0 Kudos
Reply
chriz123
  • 6
  • 0
  • 0
Joining in
313 Views
Message 2 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Here is my downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000000.536256 qam1
21470000000.538256 qam2
31550000000.538256 qam3
4163000000038256 qam4
5171000000038256 qam5
6179000000-0.238256 qam6
7187000000-0.238256 qam7
8195000000-0.538256 qam8
9203000000-0.738256 qam9
10211000000-138256 qam10
11219000000-1.238256 qam11
12227000000-1.238256 qam12
13235000000-1.238256 qam13
14243000000-238256 qam14
15251000000-2.238256 qam15
16259000000-238256 qam16
17267000000-1.738256 qam17
18275000000-1.538256 qam18
19283000000-1.738256 qam19
20291000000-1.938256 qam20
21299000000-1.538256 qam21
22307000000-1.538256 qam22
23315000000-1.938256 qam23
24323000000-1.738256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.819128561158366
2Locked38.690330739926
3Locked38.91362450574170
4Locked38.619197361133364
5Locked38.61291958427
6Locked38.62075798880863
7Locked38.61476171515964
8Locked38.61507736
9Locked38.6190833
10Locked38.669543
11Locked38.667544
12Locked38.6670733
13Locked38.9848833
14Locked38.91175103
15Locked38.61019143
16Locked38.91712161
17Locked38.94432998
18Locked38.63588122
19Locked38.6725105
20Locked38.9114973
21Locked38.6313181
22Locked38.964780
23Locked38.61600
24Locked38.92120

 

Here is my upstream:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000048.5512064 qam3
25370000049.3512064 qam2
33940000048512064 qam4
46030000049.8512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0020
3ATDMA0000
4ATDMA0010
0 Kudos
Reply
lotharmat
  • 3.72K
  • 251
  • 695
Community elder
303 Views
Message 3 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Upstream power is borderline high - may cause problems

PostRS errors are horrendously high but with an acceptable SNR and RxMER

WHen was the hub last rebooted? - As you are in Modem mode - the merging of the wifi bands will not have affected you! (Should.... Should not have affected you)

Power off the hub at the wall and leave for 5 minutes - let's get the error count reset and see how quickly they build!

Also can you share the direct link to your BQM - that;ll help!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

lotharmat
  • 3.72K
  • 251
  • 695
Community elder
301 Views
Message 4 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Ah the BQM image has been approved!

The drops are quite evident!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

chriz123
  • 6
  • 0
  • 0
Joining in
292 Views
Message 5 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Hey thanks for your reply!!! really appreciate it! I last rebooted it last night when I kept getting kicked off my play station party ... I unplugged it from the power and left for 5 minutes like you suggested, which seemed to help for an hour or so but then I got disconnected again.... and again this morning 😞
0 Kudos
Reply
lotharmat
  • 3.72K
  • 251
  • 695
Community elder
289 Views
Message 6 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Woah - in that case - the PostRS errors are incredibly bad and indicate a serious noise ingress problem!

I'd say VM need to book a tech visit to investigate this!

2 options:

1. Wait here for forum staff to pick it up (could be a day or so)
2. Call it in as a fault on 150 (or 0345 454 1111 from a non VM phone) and mention the postRS errors that are less than 12 hours old!

(or do 2 while leaving 1 here as back up if the off-shore call centre are as horrendous as usual... 😉 )



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

chriz123
  • 6
  • 0
  • 0
Joining in
284 Views
Message 7 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Thanks mate! I will do just that.... something definitely does not seem correct! And since I am fully working from home now I rely on a stable internet connection quite a bit! I will probably do both and wait for a reply here while trying to get in touch via phone!
0 Kudos
Reply
Gareth_L
  • 7.92K
  • 468
  • 878
Forum Team
Forum Team
255 Views
Message 8 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Hello chriz123

Thanks for bringing this matter to our attention on the forums 

I have been able to locate your hub from here 

It appears to be an issue with the downstream power levels 

It can be fixed bit we will need to arrange for a Technician to attend 

First though, I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_

chriz123
  • 6
  • 0
  • 0
Joining in
236 Views
Message 9 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Thanks for your reply ! I have sent you a PM

0 Kudos
Reply
Gareth_L
  • 7.92K
  • 468
  • 878
Forum Team
Forum Team
235 Views
Message 10 of 11
Flag for a moderator

Re: Internet (WIFI/LAN) connection randomly dropping

Hi chriz123

Thanks for those details 

Sorry for the delay in getting back to you 

I have booked the first engineer appointment we have available
You can check and reschedule this appointment through your online account if you need to
You can also cancel it if the fault has gone 
Can you please let me know how the visit goes 

Also I shall make sure your name is amended as well 
Gareth_L