Menu
Reply
  • 8.58K
  • 878
  • 1.33K
jbrennand
Alessandro Volta
1,744 Views
Message 631 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

Cupertino servers will be getting hammered later today, Tuesday 9--12am  best time.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 130
  • 0
  • 21
stublee
Dialled in
1,671 Views
Message 632 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

It's  Released 🙂

 

0 Kudos
Reply
  • 6.02K
  • 461
  • 1K
Tudor
Hero
1,567 Views
Message 633 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

Just installed on my iPad Pro, no problems.


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Highlighted
  • 130
  • 0
  • 21
stublee
Dialled in
1,560 Views
Message 634 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

 Me to .... All running smoothly now on I Pad mini 4 and SH2 🙂

  • 3
  • 0
  • 1
Thin_Richmond
Tuning in
1,349 Views
Message 635 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

New iOS update does the trick (praise Allah!)

0 Kudos
Reply
  • 12
  • 0
  • 1
kalessinuk
Tuning in
1,114 Views
Message 636 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

Interesting that this post is a "sticky" when VM internet, phone and TV service has been down over many parts of London for 2-3 days, and they have closed down their Customer Service line so it is impossible to speak to a real person.  Could the mods perhaps help paying customers by putting real concerns on top of the pile?!!!  Sorry, disgruntled customer here - no landlines is a security risk and safety risk for premises with alarms, and for elderly people, and no TV or internet is an issue for all vulnerable people. 

  • 8
  • 0
  • 0
sstave01
Tuning in
236 Views
Message 637 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

Hi all, 

Appreciate that this post is now a few months old, but it came up first when I searched the community for help. 

For the last couple of years I've been on SH2 and gone through all the upgrades on my iPhones, including changing phones several times and now have an iPhoneX. Up until recently, I've had the SH2 in the backroom in modem mode and using Devolo plug connectors, had an Airport Extreme in the lounge as the primary wireless signal generator. It's been working ok but when we recently had some periods where the network seemed sluggish, I set up the SH2 back into normal mode and set up a separate SSID wireless signal from the SH2 so I could compare between Airport Extreme and SH2. On both 2.5GHz and 5GHz, the SH2 performed better than the Airport Express.

So yesterday the engineer came round and moved the router for me - this required a bit of cabling and a new splitter otherwise I would have done it myself, plus it's then under their care if they mess something up. He's installed it exactly where I had the Airport Extreme in the lounge and now we just have the spare TiVO connected in the backroom to a tv. I've been running the SH2 as the only router in the house now and been having lots of drop outs on the wireless. When I connect my MacBook via cable to the router, I'm getting the advertised speed (150MBps) consistently, so it can't be the source signal that's poor, it's got to be something to do with the wireless right? My iPhoneX is barely connecting and some websites won't even load properly, trying a SpeedTest sometimes it's failing to even get started!

I rang VM and after a short discussion they have told me I'm eligible for a free SH3 which should arrive on Tuesday. Let's hope it fixes this problem.

Did anyone else have this problem on later iOS/OS versions? I know the original thread was about iOS 11.4.1 but my symptoms are extremely similar.

I'm tempted to leave the SH2 where it is, switch it into modem mode and connect my Airport Extreme to it and use that as the primary wireless. Any suggestions, recommendations of configuration? Will the SH2 and AirEx need to be configured in specific channels so they don't cross-over? Or will putting the SH2 in modem mode remove this issue? Is there anything else I've not thought about?

Once I've tested and confirmed setup above, I can retest on Tuesday with just the SH3 and then similarly connect the SH3 to the AirEx and test again. I should then have a full suite of info to see which is the best setup.  

0 Kudos
Reply
  • 21.83K
  • 626
  • 3.66K
Sephiroth
Alessandro Volta
229 Views
Message 638 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

Putting the SH2 back in modem mode connected to the AE will resolve the issue IF you are the victim ogf the known SH2 WiFi bug where it drops out and reverts to WEP security (which you may not notice - just the drop-out).

The Hub 3 doesn't have this problem. Always better to be in modem mode, I believe but that's up to you.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 8.58K
  • 878
  • 1.33K
jbrennand
Alessandro Volta
220 Views
Message 639 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

I have a similar set up to you. I kept the SH2 and refused the "free upgrade" to Hub3 because of the known issues in that Hub for gamers (now largely resolved). My wifi networks are delivered by the Airport extreme and they are separate SSID's (Airport2G & Airport5G) so I can select which device to connect to which network. It works well albeit the 5G signal drops off upstairs so a I have a pair of Airport Expesses judiciously located in the house that maintains a good strong 5G signal upstairs - and is good enough to give a signal strength on the upstairs V6 of 97%(excellent) and 300Mbps - never any problems.
If I were you I would do what sephiroth and I suggest, stick it back in modem mode and play around with the Extreme's location and I am sure it will cure it. If it does, send the Hub3 back or cancel its dispatch without activating it. You can only have one Hub active on an account and once you activate a Hub3 (even just to test) to then go back to your SH2 is a devil of a negotiating job - they often flatly refuse to reactivate "obsolete" equipment.
If wifi is still problematic you might consider adding an Express to your network (I got one for £20 off eBay)

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 8
  • 0
  • 0
sstave01
Tuning in
211 Views
Message 640 of 653
Flag for a moderator

Re: IPhone iOS 11.4.1

Thanks Seph - actually when I went to put the SH2 into modem mode, it transpired I would lose all but 1 ethernet ports. So I've just disabled the wireless radio through the VM menu, both 2.5 and 5GHz. Hopefully that does the trick - both the 2.5 and 5GHz blue lights have gone out. 

I've connected up the AirExt and done speed tests and it seems to be much more stable on both iPhone and MacBook, hitting around 60MBps on 2.5GHz and 165MBps on 5GHz.

So by keeping the ethernet ports, I have now connected the SH2 to the AirPort Extreme, Samsung TV,  Devolo plug and Sonos Playbar, all directly via ethernet to the SH2; and then I have 4 ports available on the Airport Extreme, one for the TiVO and one for Apple TV with 2 further spare.  

Once the SH3 arrives on Tuesday, I'll try that on its own and see how it compares. Be interested to see if anyone else has got similar setup, using SH2/3 in as a modem and their own router for the wifi and how it compares against SH2/3 on their own? 

0 Kudos
Reply