Menu
Reply
  • 7
  • 0
  • 0
jasonhare
Joining in
388 Views
Message 1 of 14
Flag for a moderator

I would like my wifi to work

I have been told by VirginMedia Facebook team to post here as it seems they are unable to help. Too busy taking my money each month.

I have a Hub 3.0 and this also feeds an Apple Timecapsule.

I also have a TV and stuff connected via cable. 

The wifi continually drops out. Yet often when this happens I am still able to access the internet via the timecapsule, which indicates to me that the internet is still present. After spending 22 minutes on hold a Virgin Engineer told me I need to reboot the system every week, despite the fact it has worked fine for a year without rebooting ever. 

I have checked the speed via cable at the router and it seems generally good, but the wifi is awful. It never use to be and nothing has changed with my setup, so Virgin's help pages they pass you on to make no difference at all.

The internet itself is also flakey and never use to be. Although I do get cabled speeds of up to 220mbps Netflix won't play without buffering. Again I have been streaming content for over a year, but in the last month or so I don't think I have watched a single show without buffering.

Something has changed. The Internet is less stable, and the wifi is rubbish. Virgin's only suggest is that I come on here to see if anyone can help, as they don't seem interested in anything other than constantly increasing the package cost.

0 Kudos
Reply
  • 8.57K
  • 877
  • 1.33K
jbrennand
Alessandro Volta
372 Views
Message 2 of 14
Flag for a moderator

Re: I would like my wifi to work

Just focusing on the wifi issue?  The time capsule is basically an Airport Extreme with a hard drive (is it not).  So, are you using it or the Hub3 for your wifi ?  I have an Extreme hooked up to an SH2 which is in modem mode (no wifi) and the Extreme provides very good wifi coverage?  It sounds like you are connecting to Hub3 generated networks and not the Capsules ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7
  • 0
  • 0
jasonhare
Joining in
367 Views
Message 3 of 14
Flag for a moderator

Re: I would like my wifi to work

The time capsule is an extreme with a hard drive. I have always used both the time capsule and the SH3 to generate wifi. Usually I can switch between both and have similar results. Nothing has ever changed there. I do prefer to use the 5G SH3 connection as speed tests showed it was the fastest method, when it all worked properly.
0 Kudos
Reply
  • 8.57K
  • 877
  • 1.33K
jbrennand
Alessandro Volta
364 Views
Message 4 of 14
Flag for a moderator

Re: I would like my wifi to work


@jasonhare wrote: I do prefer to use the 5G SH3 connection as speed tests showed it was the fastest method, when it all worked properly.

Blimey ! - that's a first !  The Hub3 (its not Super BTW) has a better 5GHz connection than an Extreme - I never thought I would live to hear someone say that.  I am not doubting you but as it has now all gone pear shaped with the Hub3 wifi  you could try putting it in modem mode and just use the Apple gear for your wifi.  Maybe get an Express as well to boost the signal in other parts of the property.

If you prefer to stick with trying to get the Hub3 wifi back then there are a few things to try/check.  Has the firmware been recently updated to ...608?  If so it may have "enabled" channel optimisation - check in the smart wifi settings and it if it has - disable it.  Also double check that he 2 network ssid's have been changed to different name - so they can be easily identified.  Have you done a pinhole factory reset ?  If not its worth a try.  Push pin firmly for >30sec - dont switch it off.  You will need to do a disable & rename ssid's again after that


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7
  • 0
  • 0
jasonhare
Joining in
356 Views
Message 5 of 14
Flag for a moderator

Re: I would like my wifi to work

The problem is my time capsule is quite an old model and I only really keep it as I like the time capsule functionality. As I pay Virginmedia monthly I kind of expect the service I am paying for to work properly, and expect them to ensure it continues to work, although they seem to palm the support side off to forum's now.

I will try the factory reset and firmware upgrade tonight. Surely they could upgrade the firmware remotely?
0 Kudos
Reply
  • 8.57K
  • 877
  • 1.33K
jbrennand
Alessandro Volta
350 Views
Message 6 of 14
Flag for a moderator

Re: I would like my wifi to work


@jasonhare wrote:

I will try the factory reset and firmware upgrade tonight. Surely they could upgrade the firmware remotely?

They do do it remotely, you cant "request it" either - so its either done or it hasnt gotten around to your "locale" yet.  TBH, if you rely on wifi for connecting multiple devices reliably, the the Hub3 is not a great device for that.  You would be better served by spending £70-80 on a good basic third party wifi router or access point.  With the added bonus of never having to contact VM CS about wifi problems.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 489
  • 26
  • 102
tonycv51
Fibre optic
334 Views
Message 7 of 14
Flag for a moderator

Re: I would like my wifi to work

When you say Netflix buffers that is wired ? Would setup a BQM and post results here after its run for 24 hours (need to enable respond to ping). Also post your VM Hub power levels, stats and logs 

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
289 Views
Message 8 of 14
Flag for a moderator

Re: I would like my wifi to work

Hi jasonhare,

 

I've been running a few follow up checks on your service and both hub (on up to date firmware) and local cable circuit report back in good health.

I wonder if the Time Capsule wireless is conflicting with that on the Hub...is the option for channel optimisation currently enabled on the hub?

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 7
  • 0
  • 0
jasonhare
Joining in
276 Views
Message 9 of 14
Flag for a moderator

Re: I would like my wifi to work

i think the optimisation is on. 

It is strange as it worked fine for a long time with no problems and nothing my end has changed.

I spoke to tech support yesterday and they did stuff (didn't tell me what) and claim it will work better now. So we will see.

0 Kudos
Reply
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
256 Views
Message 10 of 14
Flag for a moderator

Re: I would like my wifi to work

Hi jasonhare, 

 

Many thanks for getting back in touch, how have things been since the engineer visit? 

 

If you are still having trouble let us know and we will be happy to take a look for you. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply