Menu
Reply
edent
  • 213
  • 7
  • 52
Superfast
572 Views
Message 1 of 7
Flag for a moderator

Hub4 Modem Mode still broadcasting WiFi

I have the Hub 4 and two of the Plume Mesh WiFi pods.

I've switched off both pods.

I've turned the SuperHub 4 to modem mode.

I've rebooted the SuperHub.

The hub is still broadcasting the SSIDs for my previous network. The Hub4 status screen says WiFi is off. But I can see the 2.4GHz and 5GHz signal still being broadcast by the hub.

How do I fix this so the SH4 doesn't broadcast a Wi-Fi network name in modem mode?

Tags (3)
0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.02K
  • 4.46K
Alessandro Volta
561 Views
Message 2 of 7
Flag for a moderator

Re: Hub4 Modem Mode still broadcasting WiFi


@edent wrote:

I have the Hub 4 and two of the Plume Mesh WiFi pods.

I've switched off both pods.

I've turned the SuperHub 4 to modem mode.

I've rebooted the SuperHub.

The hub is still broadcasting the SSIDs for my previous network. The Hub4 status screen says WiFi is off. But I can see the 2.4GHz and 5GHz signal still being broadcast by the hub.

How do I fix this so the SH4 doesn't broadcast a Wi-Fi network name in modem mode?


It will sort itself out after a few reboots. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Tags (1)
0 Kudos
Reply
edent
  • 213
  • 7
  • 52
Superfast
547 Views
Message 3 of 7
Flag for a moderator

Re: Hub4 Modem Mode still broadcasting WiFi

I've rebooted 4 times. Any idea how many it will take?

At the moment, my various IoT devices are trying to connect to this dead network and - unsurprisingly - failing.

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.02K
  • 4.46K
Alessandro Volta
544 Views
Message 4 of 7
Flag for a moderator

Re: Hub4 Modem Mode still broadcasting WiFi

Mine just eventually stopped offer a couple reboots and a few hours waiting.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Tags (1)
0 Kudos
Reply
edent
  • 213
  • 7
  • 52
Superfast
483 Views
Message 5 of 7
Flag for a moderator

Re: Hub4 Modem Mode still broadcasting WiFi

Half a dozen reboots over 12 hours and it is still a problem.

Does anyone know the definitive way to fix this?

0 Kudos
Reply
edent
  • 213
  • 7
  • 52
Superfast
474 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Hub4 Modem Mode still broadcasting WiFi

I rang Virgin and - eventually - got through to 2nd line support. They acknowledged this was an issue with the Pods. If your account is associated with the Pod service, the hub may keep broadcasting the SSIDs even in modem mode.

One solution is to switch back to router mode and disable the wifi, then switch back to modem mode - as detailed at https://community.virginmedia.com/t5/Networking-and-WiFi/SH-4-Still-broadcasting-a-wifi-signal-in-mo...

Although that still keeps it broadcasting the "backhaul" SSID - as detailed in https://community.virginmedia.com/t5/Networking-and-WiFi/Return-of-WiFi-Pod-and-removal-from-account...

Instead, the engineer asked me to pinhole reset the SH4, then they manually removed the Pod service from my account, and then set the device to modem mode.

And, after that, no more WiFi broadcasts from my SH4.

dessy
  • 50
  • 1
  • 6
Dialled in
295 Views
Message 7 of 7
Flag for a moderator

Re: Hub4 Modem Mode still broadcasting WiFi

had the same problem here and my resolution was turn off hub4 for 5 mins do a reset via button on back the once up and running log back into the hub4 and turn of ring light or not (i dont like the light and besides this hub only has 3 colors white red and green ( green is updating(red is PROBLEM(white or nothing means all aok))) then go direct to modem mode turn it on then just logout and wait for the hub to reboot.
0 Kudos
Reply