Menu
Reply
Highlighted
  • 9
  • 0
  • 1
Brobin
Tuning in
248 Views
Message 1 of 15
Flag for a moderator

Hub3 with Asus RT-AC68U

Hi All,

After  weeks and weeks fighting with my Hub 3 I have taken the plunge and bought an Asus AC68U in the hope that it will cure my WIFI problems.

I have checked this forum as to how to set it up but have fallen at the first hurdle- I have my Hub 3 in modem mode and then have gone to set up the router and am faced with a series of questions that I dont know how to answer.:

1. Does your Internet connection require user name and password?

I presume yes but when I click on this I am presented with the following options:

PPPoE 

PPTP

L2TP

Which do I pick?

0 Kudos
Reply
  • 11.38K
  • 1.04K
  • 2.43K
griffin
Alessandro Volta
224 Views
Message 2 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

No user name or password, just leave blank.

The WAN type should be Dynamic IP or DHCP, something like that.

You will then need to power cycle the Hub and router

0 Kudos
Reply
  • 9
  • 0
  • 1
Brobin
Tuning in
218 Views
Message 3 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

Hi Griffin,

I have done all of that and monitoring the connection on the Asus panel on a laptop connected to the router as the Hub 3 powers up it connects for a few seconds but once the light on the hub is solid purple it drops the connection to the router and I get the message "your ISP's DCHP does not function properly"

0 Kudos
Reply
  • 11.38K
  • 1.04K
  • 2.43K
griffin
Alessandro Volta
211 Views
Message 4 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

I take it you have connected the Asus's WAN port to the port nearest the coax cable on the Hub.
I would double check that the Asus is in router mode.

What WAN settings are you using?

You could try power cycling again, but this time with Hub and Asus powered off and nothing connected to the Asus.

Power on the Hub and wait a few minutes until the Hub shows a solid magenta base light, then power up the Asus.

 

0 Kudos
Reply
  • 9
  • 0
  • 1
Brobin
Tuning in
206 Views
Message 5 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

Wan is set to Automatic IP

0 Kudos
Reply
  • 9
  • 0
  • 1
Brobin
Tuning in
203 Views
Message 6 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

Have tried all of that and still the router will not connect to the modem

0 Kudos
Reply
  • 11.38K
  • 1.04K
  • 2.43K
griffin
Alessandro Volta
195 Views
Message 7 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

Can you get a connection if you connect the laptop to the Hub still in modem mode, you may have to reboot the Hub

If so, you could try cloning the laptop's MAC address on the Asus, apart from that I am at a loss.

it maybe worth trying resetting the Hub back to Factory Settings

Is it definitely a RT-AC68u and not a DSL-AC68u?

0 Kudos
Reply
  • 9
  • 0
  • 1
Brobin
Tuning in
187 Views
Message 8 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

Yes I can connect to the hub with a PC whilst it is in modem mode

Yes it is definitely an Rt ac68u

 

Would not know where to start with cloning an IP address!

0 Kudos
Reply
  • 11.38K
  • 1.04K
  • 2.43K
griffin
Alessandro Volta
187 Views
Message 9 of 15
Flag for a moderator
Helpful Answer

Re: Hub3 with Asus RT-AC68U

As you can connect to the internet with the laptop in modem mode, points to the Asus being the culprit.

It maybe worth resetting the Asus back to Factory defaults.

There should be a MAC clone button at the bottom of the Asus's WAN settings page.

  • 9
  • 0
  • 1
Brobin
Tuning in
182 Views
Message 10 of 15
Flag for a moderator

Re: Hub3 with Asus RT-AC68U

Well just for an experiment I unplugged the cable from the laptop and plugged it into the asus and it all now works!

0 Kudos
Reply