Menu
Reply
  • 2
  • 0
  • 0
Rupey82
Joining in
202 Views
Message 1 of 3
Flag for a moderator

Hub3 disconnecting wired/wireless

I am really hoping someone can help me as Virgin have no solution for my issue. Over the last few weeks my broadband has been dropping (literally about 2-3 times in 10 minutes) all through the day. Only drops for about 15_20 seconds, but long enough to interrupt whatever is being used, either by ethernet or wifi. I have disconnected all devices (only have 5 anyway which aren't used at the same time and are disconnected when not in use) and am on the 200gb which consistently sees 219gb dl speeds, 15ms ping and 19gb ul speed. Apparantly there is no issues with my signals either. I have had a new hub....didn't work. I have had numerous changes made to my connection...didnt work. I have had all new connections....didnt work. Tried the power lines and they didnt help either. There are no obstructions to the router and it has plenty of space. I only have one black spot which isn't even an area used by the broadband anyway. I do not know what else to do and virgin have no other solution for me except for me to buy a third party router and use the hub3 as a modem only. Even whilst typing this message, my internet has dropped of about 12 times!!!! If anyone could suggest anything that hasn't been done that can help me, I would be forever thankful. 

0 Kudos
Reply
  • 2
  • 0
  • 0
Rupey82
Joining in
197 Views
Message 2 of 3
Flag for a moderator

Re: Hub3 disconnecting wired/wireless

Just to show what my connection will show seconds before and after disconnecting.20190911_210022.jpg

 

0 Kudos
Reply
  • 11
  • 1
  • 0
Norbert_K
Tuning in
184 Views
Message 3 of 3
Flag for a moderator

Re: Hub3 disconnecting wired/wireless

I have the same exact issue and found a lot others having it as well.

Hope they can do something

0 Kudos
Reply