Menu
Reply
Gordmic51
  • 17
  • 0
  • 0
Tuning in
176 Views
Message 1 of 3
Flag for a moderator

Hub3 - Your Home network has a few problems

My iPad consistently drops Internet Connection despite getting a good result on Ookla Speedtest.
I decided to run the Hub Diagnostics tool and it reported that my Home Network had a few problems. These problems were that all devices connected had “low signal strength” despite being right next to the Hub!

I’m loosing patience with VM and have reset the Hub, rebooted the hub, renewed the Network connection on my iPad all to no avail.

HELP!

0 Kudos
Reply
legacy1
  • 16.31K
  • 712
  • 1.6K
Alessandro Volta
163 Views
Message 2 of 3
Flag for a moderator

Re: Hub3 - Your Home network has a few problems

VM will ask you to buy into their pods but why would that help unless hub outputs more signal when it sees a pod why not output more signal for your device...

Use hub in modem mode and get a better wireless router with 1Gb ports.
https://www.virginmedia.com/help/virgin-media-hub-modem-mode

---------------------------------------------------------------
0 Kudos
Reply
Robert_P
  • 2.95K
  • 150
  • 272
Forum Team
Forum Team
53 Views
Message 3 of 3
Flag for a moderator

Re: Hub3 - Your Home network has a few problems

Hello Gordmic51

 

Sorry to hear of the issues experienced with your broadband connection and wireless network, we appreciate you taking the time to raise this via the forums.

 

From looking at your connection we're unable to see any issues with the connection, all of the spec's are within the ranges we'd expect to see.We have these tips available to help with broadband issues:

We also have the Connect App virg.in/connectapp which once set up will allow you to optimise your wireless network and scan for any potential black spots within the property.

 

Thanks 

 

Rob

0 Kudos
Reply