Menu
Reply
  • 24
  • 0
  • 3
sinky
Tuning in
290 Views
Message 1 of 7
Flag for a moderator

Hub3 WIFI Issue

WIFI speed keeps dropping to less than 2Mbps. When I reboot the hub it goes back up to greater than 60 Mbps for a few minutes and then drops again. This is all done standing next to the hub.

In parallel my wired PC is consistently getting 200 Mbps.

I have rebooted hub 3 times this evening and get the same behaviour.

New hub needed ?

0 Kudos
Reply
  • 2.05K
  • 71
  • 138
Forum Team
Forum Team
175 Views
Message 2 of 7
Flag for a moderator

Re: Hub3 WIFI Issue

Hi sinky,

 

Thanks for posting. My apologies for the low speeds.

 

We do need an engineer visit from running a check in your area.

 

I'll go ahead and send you a PM to arrange this now.

 

Kind regards,

 

 

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3.1K
  • 172
  • 498
chenks
Wise owl
173 Views
Message 3 of 7
Flag for a moderator

Re: Hub3 WIFI Issue

why would an enginer visit be required for what appears to be just a WIFI issue?
the OP said that ethernet connected speeds are at 200Mbps.
0 Kudos
Reply
  • 2.05K
  • 71
  • 138
Forum Team
Forum Team
171 Views
Message 4 of 7
Flag for a moderator

Re: Hub3 WIFI Issue

Hello chenks,

 

This would be due to checks ran in the background and following resolution of said checks ran, but thanks for your comments and I hope you're having a fabulous weekend Smiley Happy

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3.1K
  • 172
  • 498
chenks
Wise owl
167 Views
Message 5 of 7
Flag for a moderator

Re: Hub3 WIFI Issue

care to elaborate on the checks? and what the engineer will be doing on the visit?
if it's simply to replace the hub then surely you don't need to send someone out to do that - simply send it out in the post.

was is the fault that the check came up with? a fault that would only affect WIFI connectivity and not ethernet?
0 Kudos
Reply
  • 12.35K
  • 466
  • 1.1K
legacy1
Alessandro Volta
121 Views
Message 6 of 7
Flag for a moderator

Re: Hub3 WIFI Issue


@chenks wrote:
care to elaborate on the checks? and what the engineer will be doing on the visit?

Likely to do with power levels but if the OP is getting 200 Mbps by wire its doubtful fixing power levels would fix WIFI or maybe a hub change might fix that.

0 Kudos
Reply
  • 3.1K
  • 172
  • 498
chenks
Wise owl
79 Views
Message 7 of 7
Flag for a moderator

Re: Hub3 WIFI Issue

exactly, i'm struggling to think of what checks were done that showed a problem that only affected WIFI.
0 Kudos
Reply