Menu
Reply
  • 3
  • 0
  • 0
dougadam79
Joining in
293 Views
Message 1 of 6
Flag for a moderator

Hub3.0 Connection Dropping

Hello,

My internet connection has been continually dropping for months now but seems to be getting worse. Normally i can live with it dropping occasionally but definitely not as much as i'm experiencing now. On occasion I work from home and it's imperative that I have access to my work (via citrix). It's horrendous when the connection drops and i need to wait a few moments for it to reconnect. Even more embarrassing when this happens during a conference call.

Is anyone able to help? Below are some network logs from when the connection drops. All devices lose connection (ethernet and wireless) so definitely an issue from the hub upstream and not the devices using it.

TimePriorityDescription
05/05/2019 12:05Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 02:06ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 03:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 09:06ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 09:09Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 12:37ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 13:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 14:22ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 14:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 15:14ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 15:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 15:41ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 15:52Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 15:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 16:07ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 16:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/05/2019 05:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/05/2019 06:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/05/2019 21:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/05/2019 21:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 4.46K
  • 302
  • 748
Roger_Gooner
Community elder
280 Views
Message 2 of 6
Flag for a moderator

Re: Hub3.0 Connection Dropping

RCS Partial Service isn't good. Call VM to report your poor service.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
dougadam79
Joining in
247 Views
Message 3 of 6
Flag for a moderator

Re: Hub3.0 Connection Dropping

Thanks Roger, I'll give them a phone. Wasnt sure if anything could be done my end beforehand.

0 Kudos
Reply
  • 1.45K
  • 76
  • 96
Forum Team
Forum Team
209 Views
Message 4 of 6
Flag for a moderator

Re: Hub3.0 Connection Dropping

Hi dougadam79,

 

Thanks for your post and a warm welcome to our Community Forums

 

Very sorry to hear of the issue that you've been having with your broadband service dropping out.

 

I can see you've been advised to call us. Have you managed to speak with our team since your post or do you still need further assistance with this issue?

 

David_Bn

0 Kudos
Reply
  • 3
  • 0
  • 0
dougadam79
Joining in
176 Views
Message 5 of 6
Flag for a moderator

Re: Hub3.0 Connection Dropping

Hi, 

It should be okay to close for now. An engineer replaced the hub with a new one. It's still cuts out but only very occasionally, certainly a lot less than before.

 

Thanks, 

Doug

0 Kudos
Reply
  • 876
  • 43
  • 72
Forum Team
Forum Team
152 Views
Message 6 of 6
Flag for a moderator

Re: Hub3.0 Connection Dropping

Thanks for updating us Dougadam79.

 

Please monitor your connection and let us know if you're still experiencing issues.

 

Warm Regards,

 

Lisa_CC

0 Kudos
Reply