Menu
Reply
Colinrywi
  • 27
  • 0
  • 2
On our wavelength
240 Views
Message 31 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Colinrywi_0-1627037200442.png

Yes this is totally acceptable, really hope the engineer can fix this, booked between 12 and 4 pm. in the last 18 hours its been down longer than its been up. 

0 Kudos
Reply
Paul_DN
  • 6.56K
  • 373
  • 687
Forum Team
Forum Team
236 Views
Message 32 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colinrywi,

 

Thanks for coming back to us, when the technician comes he will need the Router to be in Router mode so if you can remove your 3rd party Router before the Technician attends that would be best.

 

Regards

 

Paul.

0 Kudos
Reply
Colinrywi
  • 27
  • 0
  • 2
On our wavelength
230 Views
Message 33 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Whilst this seems a bit pointless as the only reason to use router mode is for wi-fi, which is not what the issue is, I have however have done what you have asked. (all this now does is broadcast the Virgin wi-fi SID and use a slightly different Public IP).

The issue is somewhere between the Hub and the V1 exchange the signal is continually dropping out. 

look forwards to the engineer coming out,

Tags (2)
0 Kudos
Reply
Paul_DN
  • 6.56K
  • 373
  • 687
Forum Team
Forum Team
227 Views
Message 34 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colin,

 

Thank you, the reason this has to be removed is our technicians aren't able to touch 3rd party equipment, once he had been you can put the Router back in Modem mode and put yours back on no problem.

 

I understand a lot of people including myself do us a 3rd party Router.

 

Regards

 

Paul.

0 Kudos
Reply
Colinrywi
  • 27
  • 0
  • 2
On our wavelength
210 Views
Message 35 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Ok the Technician has just left, The upshot is that we have old cabling from the road to our property, which is a not capable of handling the signal currently servicing Camberley, He has added an additional booster to the line in the house to hopefully keep us going for now, and we have more engineers coming out to run new thicker cable to the house from the street. will keep updating this in the meantime, but we are now waiting for the 6th of August. 

0 Kudos
Reply
Colinrywi
  • 27
  • 0
  • 2
On our wavelength
209 Views
Message 36 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Colinrywi_0-1627048436160.png

hopefully the Red will start to disappear now, fingers crossed 

Tags (2)
0 Kudos
Reply
Paul_DN
  • 6.56K
  • 373
  • 687
Forum Team
Forum Team
208 Views
Message 37 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi Colin,

 

Fingers crossed the steps the technician has taken for now will at least improve things until the congestion issue is resolved.

 

Regards

 

Paul.

0 Kudos
Reply
Colinrywi
  • 27
  • 0
  • 2
On our wavelength
191 Views
Message 38 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

this is more like it.

Colinrywi_0-1627208999776.png

 

Tags (4)
0 Kudos
Reply
Paulina_Z
  • 1.55K
  • 52
  • 100
Forum Team
Forum Team
184 Views
Message 39 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Hi @Colinrywi,

 

Thank you for coming back to us about this issue and for providing us all with an update. 

 

I'm glad to see that there have been no drop outs in the last 24 hours of your service! Please keep us updated on how you get on and if you need any further help with this issue.

 

Thanks! 🙂

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Colinrywi
  • 27
  • 0
  • 2
On our wavelength
174 Views
Message 40 of 43
Flag for a moderator

Re: Hub regularly losing connection, keeps resetting

Thanks everyone, So far no drop outs at all, this is with 2 boosters on the line, hopefully when the new cable is fitted to the house we can then get that reduced back down to one