cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5x not showing connected devices

Nikospall
Tuning in

Hello,

I have recently joined VM and I was really pleased with the speeds and stability for a few months.

Suddenly, when I tried to use the VM app it asked me to join my 2 networks and when I cancelled it, I cannot see the hub in the app. I tried every troubleshooting method and I could not get it to work, VPN settings, reset, clear cache etc.

Seeing that the app is at least unreliable (rather euphemism) I decided to only use the hub's menu to check my network. Now the hub does not show ANY connected device at all. Apparently this is wrong as I am literally typing this being connected via the same hub but nothing shows up. Not Ethernet nor wireless. The networks can be detected, main and guest and all my devices are connected, as I am running a smart home setup on Home Assistant. 

I am thinking of restarting the hub but I read that when other people tried it they lost or connectivity completely. As both I and my wife are working from home I am really reluctant to try this. Also my smart home has more than 30 devices relying on wireless connection, so fixing things can be a challenge. 

Does anyone have previous experience on a similar issue?

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Adduxi
Very Insightful Person
Very Insightful Person

There is no working modem mode for the Hub 5x at present.  It has been promised over the last many months, but is still not available.  Also good advice to dump the Connect app and manage the Hub via the admin console.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

12 REPLIES 12

Client62
Legend

The VM Connect app may require your mobile to be on a connection to either the 2.4GHz or 5GHz bands of the main Wi-Fi service.  

With a split Wi-Fi I'd dump the Connect app ASAP as it will pester to re-merge or even proceed to re-merge onto a common SSID / Password which is not what you appear to prefer.

Network scan apps are available for mobiles, can one of these see the connected devices ?

legacy1
Alessandro Volta

the hub 5x will be best used in modem mode due to unless support of router mode that VM don't fully support

---------------------------------------------------------------

Yes, other scanners can see the devices, Fing finds everything both from mobile and Ethernet. It is certainly Hubx related. What I do not know is if the root cause is in the router or in the app (or both..)

I am tempted to do so, but not sure where the modem setting is. I had already purchased a NETGEAR - WAX206 - AX3200 in advance, already setup on OpenWRT. Any ideas how I can switch Hub 5x to modem mode? A quick search in forum was disappointing as people say it is not supported in the 5x.

https://www.virginmedia.com/broadband/existing-customer-deals/hub

 

Adduxi
Very Insightful Person
Very Insightful Person

There is no working modem mode for the Hub 5x at present.  It has been promised over the last many months, but is still not available.  Also good advice to dump the Connect app and manage the Hub via the admin console.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

The problem is though that it's hard to manage what I cannot see, as they devices do not show up on Hub's screen. I guess I'll have to mark the IP addresses from other scanners and use that in the hub's rules. 

Client62
Legend

If the Hub is power cycled or rebooted does that restore the functioning of the Connected devices screen ?

I'll bite the bullet and do it tonight, after my next meeting 😨 

I mean it in that VM should stop torturing us and give us modem mode for hub 5x🤕 

---------------------------------------------------------------