Menu
Reply
paulandjules
  • 3
  • 0
  • 0
Tuning in
1,274 Views
Message 41 of 86
Flag for a moderator

Re: Hub 5 wifi issues

Thanks @EvoVM. That's the solution I'm using at the moment, but madness that my older devices can connect to the 5Ghz network fine, but a new 5G phone has to be throttled by using a 2.4Ghz network in the house. Seems my options now are either argue with Virgin to send me a Hub 4 (instead of the 5) or spend my own money on a wifi router

0 Kudos
Reply
maxlugg
  • 50
  • 1
  • 3
On our wavelength
1,232 Views
Message 42 of 86
Flag for a moderator

Re: Hub 5 wifi issues


@johnrambo18 wrote:

Since upgrading from Hub 3 to Hub 5, WiFi on some devices is worse. Ethernet is fine. But a Galaxy tablet is sluggish in moving between Web pages or eg viewing video on Facebook. VM support don't seem to have much idea. I have TP link repeater upstairs and connections via this seem better than through Hub direct.


I have had exactly the same issue. My old HUB2 was replaced first with a HUB3 and then two weeks later with a HUB5. I used the HUB2 in modem mode with a Netgear router and an upstairs extender. The HUB3 worked well on its own but the HUB5 has had the problems detailed in this thread.

I set up the Netgear extender as a WiFi hotspot, sitting next to the HUB5 and using a wired ethernet connection. The "problem" devices connect to the hotspot with no issues. 

0 Kudos
Reply
Kain_W
  • 2.88K
  • 86
  • 193
Forum Team
Forum Team
1,206 Views
Message 43 of 86
Flag for a moderator

Re: Hub 5 wifi issues

Thank for the response maxlugg,

Welcome back to the community.

Just to clarify, has this been resolved for you?

Let us know,

Kain
0 Kudos
Reply
maxlugg
  • 50
  • 1
  • 3
On our wavelength
1,194 Views
Message 44 of 86
Flag for a moderator

Re: Hub 5 wifi issues

Hi Kain,

I have worked around the issue with additional equipment of my own, so I'm OK.

The posts in this thread suggest a fundamental problem with the HUB5 WiFi. I haven't fixed that!

0 Kudos
Reply
Reece_MH
  • 1.42K
  • 62
  • 141
Forum Team
Forum Team
1,171 Views
Message 45 of 86
Flag for a moderator

Re: Hub 5 wifi issues

Hi @maxlugg,

Thanks for the update on this - I'm glad to hear things are up and running for you now. I've also passed on the feedback from this thread in regards to the issues with the Hub 5. With the Hub 5 still within a closed trial, I'm sure things will improve before the full release.

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Rasolam
  • 1
  • 0
  • 0
Settling in
1,128 Views
Message 46 of 86
Flag for a moderator

Re: Hub 5 wifi issues

Hi John

I know your post was in Feb and hope ur sorted now. 

I myself got the hub 5 yesterday and have been having the same issues. I work in IT myself and while hub 5 is shall we say experimental it's obviously not been tested thoroughly. 

Anyway I found a fix for anyone else having the same issues. 

If you. Login to your router advanced settings WiFi simply disable the 5ghz and you will be up and running

While 5ghz was on and I was literally 8 feet away from router I was getting 1.4y download speed

After switching off 5ghz I was getting 46mbs download

Hope this helps someone 

0 Kudos
Reply
maxlugg
  • 50
  • 1
  • 3
On our wavelength
1,108 Views
Message 47 of 86
Flag for a moderator

Re: Hub 5 wifi issues

Forcing all your devices to use 2.4G by completely disabling 5G is a bit of an overkill. As previously mentioned, you can separate the 2.4G and 5G WiFi networks by giving them different names.

 

0 Kudos
Reply
tip75
  • 99
  • 1
  • 38
Up to speed
1,013 Views
Message 48 of 86
Flag for a moderator

Re: Hub 5 wifi issues

hi, i recently got the new hub but my laptop cant even see its wifi network? its a few years old but not ancient. is there anything i can do to make it compatible? 
i have separated 2.4g and 5g but it shows neither, but shows next door's virgin fine. do i have to swap back to the old hub? i still have it. 

0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
1,011 Views
Message 49 of 86
Flag for a moderator

Re: Hub 5 wifi issues


@tip75 wrote:

hi, i recently got the new hub but my laptop cant even see its wifi network? its a few years old but not ancient. is there anything i can do to make it compatible? 
i have separated 2.4g and 5g but it shows neither, but shows next door's virgin fine. do i have to swap back to the old hub? i still have it. 


The Hub 5 is wifi 6 ax protocol and some devices don't like this.  Try setting the 2.4Ghz to legacy mode as below;

Access your Hub by navigating to 192.168.0.1
Login with the default login info (on base of Hub) unless you've already updated it.
Go to Advanced Settings > Wireless > Wireless signal
In the Wireless frequency 2.4GHz select Wireless mode > 802.11b/g/n/ax mixed
Select Apply changes

If this still doesn't work, ask to get your old Hub activated.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
tip75
  • 99
  • 1
  • 38
Up to speed
983 Views
Message 50 of 86
Flag for a moderator

Re: Hub 5 wifi issues

yeah i have that set and no joy. bit silly to bring something in when so many devices dont support it