Menu
Reply
swiftino
  • 4
  • 0
  • 0
Tuning in
146 Views
Message 1 of 3
Flag for a moderator

Hub 5 has recently started to drop internet connection

My Hub 5 has been working perfectly since ive had it, but suddenly after 2 days of faults in the area which virgin fixed, now my hub 5 regularly just drops all internet signal, wired and wifi. I even tried factory resetting it via the button, but for some reason that doesnt seem to have any effect and its keeping the settings i changed, like wifi name, and password changes. Has anyone else had anything similar? 

Tags (1)
0 Kudos
Reply
jbrennand
  • 30.83K
  • 3.04K
  • 5.84K
Very Insightful Person
Very Insightful Person
139 Views
Message 2 of 3
Flag for a moderator

Re: Hub 5 has recently started to drop internet connection

Try the pinhole reset again as per this
______________________________

Note that a pinhole reset on a Hub3/4/5 can be a bit problematic - so do it (again) EXACTLY this way (not as the VM website says!).
Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible If not – DON’T DO IT !
With the Hub switched "on", disconnect any ethernet connections (leave the co-ax connected) and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub

See if that sorts it. If not try again and hold the pin for 90 seconds

If that doesn’t sort it - call it in as faulty (08.00 is the best time [09.00 - Sun]) or wait here a day or so for a VM person

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
swiftino
  • 4
  • 0
  • 0
Tuning in
127 Views
Message 3 of 3
Flag for a moderator

Re: Hub 5 has recently started to drop internet connection

Thanks, that has seemed to have reset the hub fully now, think it just needed to be held a bit longer. I'll set it up again and keep an eye on it to see if it drops again, fingers crossed. thanks again

0 Kudos
Reply