Menu
Reply
Gavin13683
  • 5
  • 0
  • 0
Tuning in
94 Views
Message 1 of 2
Flag for a moderator

Hub 4 wifi issues

I have a hub 4 on 1gb connection speed, yet, when I'm sat in the room next to the hub I only get a medium signal. If I go upstairs ( in a 3 bed semi) I lose signal or get poor.

Why is the hub 4 so bad? It also drops connection really frequently. Is it just me?

Virgin.... can you please, for the sake of my sanity, fix your router signal issues and make mine work?!

 

0 Kudos
Reply
g0akc
  • 591
  • 60
  • 120
Rising star
80 Views
Message 2 of 2
Flag for a moderator

Re: Hub 4 wifi issues

 


@Gavin13683 wrote:

I have a hub 4 on 1gb connection speed, yet, when I'm sat in the room next to the hub I only get a medium signal. If I go upstairs ( in a 3 bed semi) I lose signal or get poor.

Why is the hub 4 so bad? It also drops connection really frequently. Is it just me?

Virgin.... can you please, for the sake of my sanity, fix your router signal issues and make mine work?!

 



The hub 4 has a poor reputation regarding Wi-Fi performance -see various posts on here.

I wouldn't hold your breath expecting VM do do anything about it anytime soon - though who knows, they may have a new firmware pending.

What do you mean by 'medium signal'?  Is that by the number of bars shown on the device screen?  RSSI ? - it's best to go by the power level in dBm which is at least relative to a known value (everything else tends to be the manufactures own interpretation).

Use a Wi-Fi scanning app or inSSIDer

See if there's any interference from a neighboring hub/AP.

Check your device drivers are all up to date

Look at getting another router and put the hub 4 in modem mode.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply