Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
133 Views
Message 1 of 11
Flag for a moderator

Hub 4 no rf signal

Hi, hub 4 install today, hub settings say no rf signal. Only have 5hz selected, thanks 

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
130 Views
Message 2 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Have you activated the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
126 Views
Message 3 of 11
Flag for a moderator

Re: Hub 4 no rf signal

instructions says activation automatic ? 

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
121 Views
Message 4 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Does a wired connection to the hub work?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
115 Views
Message 5 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Sorry no wired connections available. Hub is just red now 

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
106 Views
Message 6 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Then it’s going to be difficult to troubleshoot 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 4.44K
  • 264
  • 471
Forum Team
Forum Team
31 Views
Message 7 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Hi Jona325, 

 

Thanks for reaching out to us in our community and welcome, I am sorry to hear your new router has no signal.

 

As it had been a week since your last post I have had a look at things our end and can see that everything looks OK with no issues, 

 

Regardfs

 

Paul.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
30 Views
Message 8 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Hi,

the hub 4 was faulty and has now been replaced and is now working thanks.

New problem is that none of my wifi sockets will work, fails to connect to 2g network. Beginning to wish I hadn’t bothered. Connections dropping out and speed is no where near as good as 350mb service. 

 

 

 

 

0 Kudos
Reply
Highlighted
  • 4.44K
  • 264
  • 471
Forum Team
Forum Team
27 Views
Message 9 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Hi Thank you for reaching out to us in our community, I am sorry to hear you haven't been able to speak to us to remove Movies before the charges start.,

 

I am sorry what do you mean by Wi-Fi sockets?

 

Regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
18 Views
Message 10 of 11
Flag for a moderator

Re: Hub 4 no rf signal

Hi 

wifi plug sockets are connected to 2g network which then can be controlled via amazon alexa device, turn then on and off and be controlled in a group using your voice.

i have tried disabling the 5g network but they still don’t work. They appear in the connected devices list. Would mac filtering force them to only see the 2g network? 

0 Kudos
Reply