Menu
Reply
Arsob
  • 2
  • 0
  • 0
Joining in
471 Views
Message 1 of 8
Flag for a moderator

Hub 4 modem mode flapping port

Hi, 

I have a virgin hub 4 that is running at modem mode and it is connected to microtick RB4011iGS+5HacQ2HnD. 

Not sure if it is important but the package that I have is "Gig1 Fibre Broadband"

The issue that I have is that hub is shutting down ports for no known reason for me.
For the last 19d 20:30 microtick counted at WAN1:
Arsob_0-1636720653353.png

Arsob_2-1636721491615.png

During looking for a solution I go thru support multiple times but their knowledge is strictly limited. Even I was forced to pay for gadget support but the technician have no idea what he is looking at....
Finally, someone send a technician to my house. He manage to improve the signal a bit. After that link is not going down that often. But there is still an issue....

Going thru the internet I managed to find that hub 4 is supporting rr-balancer. 
https://tech.msh100.uk/virgin/networking/2020/10/17/virgin-media-greater-than-gbit/
Now I have 2 links to the hub and 2 flapping ports 🙄 but there are going down asynchronously.
WAN2(for last 4 days): 

Arsob_1-1636721308798.png

All statistic/logs from hub: 

https://docs.google.com/spreadsheets/d/19mgiy2rs1i_00OXLaDN_CjWU4aKF5V5LCZpSDF1THAo/edit?usp=sharing









0 Kudos
Reply
Adduxi
  • 5.95K
  • 497
  • 1.51K
Very Insightful Person
Very Insightful Person
462 Views
Message 2 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port

Only one port is usable when in Modem mode.  You can bond more than one port with LAG, but that's over my technical pay grade 😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
legacy1
  • 19.02K
  • 783
  • 2K
Alessandro Volta
433 Views
Message 3 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port

Stick to one port for now try putting a simple switch between the hub and microtick or VLAN untag two ports if you have a VLAN switch.

change the cables

---------------------------------------------------------------
0 Kudos
Reply
Tudor
  • 12.11K
  • 934
  • 2.4K
Very Insightful Person
Very Insightful Person
431 Views
Message 4 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port

1.4 6.8

Only thing that I can see is there is a very wide range in the power levels min of 1.4 and max of 6.8. This sometimes causes problems. I suggest you wait for a VM staff member to get to your post, but in the meantime check with Area faults on  0800 561 0061 or if you have a VM landline 150 to see if there are any problems in your local area.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Adduxi
  • 5.95K
  • 497
  • 1.51K
Very Insightful Person
Very Insightful Person
420 Views
Message 5 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port


@Arsob wrote:

<snip>    During looking for a solution I go thru support multiple times but their knowledge is strictly limited. Even I was forced to pay for gadget support but the technician have no idea what he is looking at....
Finally, someone send a technician to my house. He manage to improve the signal a bit. After that link is not going down that often. But there is still an issue....

Going thru the internet I managed to find that hub 4 is supporting rr-balancer. 
https://tech.msh100.uk/virgin/networking/2020/10/17/virgin-media-greater-than-gbit/
Now I have 2 links to the hub and 2 flapping ports 🙄 but there are going down asynchronously.
WAN2(for last 4 days): 

No point asking VM Gadget nor the Technician about bonding LAG.  It's not something on their script.

The website is very useful and I'm wondering if you fully implemented the full hardware necessary to support the setup, e.g. the 4 cables not 2.? 

I'm not expert but the balance-rr config file will be expecting all ports to be part of the LAG?  Of course I could be talking nonsense!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
josh94
  • 176
  • 0
  • 56
Superfast
351 Views
Message 6 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port

Was there any solution in the end here?
0 Kudos
Reply
Arsob
  • 2
  • 0
  • 0
Joining in
341 Views
Message 7 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port

Nope .... 😣

Arsob_0-1638640805477.png

0 Kudos
Reply
legacy1
  • 19.02K
  • 783
  • 2K
Alessandro Volta
315 Views
Message 8 of 8
Flag for a moderator

Re: Hub 4 modem mode flapping port

So you tried my suggestion?
---------------------------------------------------------------
0 Kudos
Reply