Menu
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
127 Views
Message 1 of 7
Flag for a moderator

Hub 4 and smart plug problem

Recieved my Hub 4 and connected  it ..... now have issues ,which are I cannot connect my smart plugs .There was no issues when I had my Hub 3....they worked fine. Any one else had  problems such as mine ?

0 Kudos
Reply
Highlighted
  • 24.4K
  • 1.4K
  • 3.1K
Alessandro Volta
122 Views
Message 2 of 7
Flag for a moderator

Re: Hub 4 and smart plug problem

What plugs are they? I’m guessing they work in the 2.4Ghz band only.

Have you changed the WiFi name and password to that of the old hub?

If not have you factory reset the smart plugs to set them up again from fresh with the new network settings?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
117 Views
Message 3 of 7
Flag for a moderator

Re: Hub 4 and smart plug problem

Yes 2.4ghz smart plugs. (As they will not work on 5ghz).
Yes changed wifi name and password onto Hub4 as per the Hub3.
Yes done reset on smart plugs and tried manual and auto scan setup on smart life app....but no joy.
0 Kudos
Reply
Highlighted
  • 24.4K
  • 1.4K
  • 3.1K
Alessandro Volta
115 Views
Message 4 of 7
Flag for a moderator

Re: Hub 4 and smart plug problem

Disable the 5Ghz band broadcast on the hub so that 2.4Ghz only is broadcasting.

Setup and add the plugs then enable the 5Ghz band again after. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
113 Views
Message 5 of 7
Flag for a moderator

Re: Hub 4 and smart plug problem

Yes tried that also....no joy.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
39 Views
Message 6 of 7
Flag for a moderator

Re: Hub 4 and smart plug problem

Can I add a me too to this post.

Disabled 5Ghz but had no luck, but they do work at my parents (BT connected) house.

0 Kudos
Reply
Highlighted
  • 11.49K
  • 891
  • 1.46K
Alessandro Volta
34 Views
Message 7 of 7
Flag for a moderator

Re: Hub 4 and smart plug problem


@Senscall wrote:

... snip ...


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply