Menu
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
336 Views
Message 1 of 13
Flag for a moderator

Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

Hi all, another WiFi dropping post, seems there are many on here. This has been getting gradually worse over the last 2 weeks. 

My WiFi is cutting out every few minutes, so I have to disconnect wifi on my device, then reconnect, and its fine for a few minutes, before dropping out again. Mainly happening on my MacBook Pro (as I'm using it the most), but also happens on my iPhone, iPad, my girlfriends MacBook Air, her iPhone, her iPad and her works Samsung phone. So it's clearly not an issue with an individual device. 

I work from home, and this basically means I cannot do my job (I'm also in a signal blackspot with my phone network (Three), so I cannot rely on my phone signal). I get disconnected from work calls all the time, which is infuriating. 

I have a Hub 4 with two Powerline Boosters (both connected via Ethernet) to serve a small 2 bedroom flat (the Hub 4 on its own can't even reach the bedroom). 

Additionally, when I try to monitor what devices are connected to my Wifi network, there are two 'unknown' devices (with MAC addresses that I cannot determine the source of), and the list only shows a small proportion of the number of devices that should be connected (cannot see 2 iPads or 1 iPhone), leaving me to wonder what else is connected that shouldn't be.  

I have reset my Hub 4 router countless times 

Here's my BQM for the last 24hrs. 

image.png

 

Here are my Network Status statistics from the Settings page (192.168.0.1):

Cable Modem StatusItem Status CommentsChannel Overview Downstream Upstream

 

Cable Modem Status
Online
DOCSIS 3.1
Primary downstream channel
Locked
SC-QAM
DOCSIS 3.0 channels
31
4
DOCSIS 3.1 channels
1
0

 

I keep getting upload errors so I'll post the remaining stats in subsequent thread

Tags (3)
0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
330 Views
Message 2 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

25330750000-2.539QAM25625
6178750000-2.538.6QAM2566
7186750000-2.339QAM2567
8194750000-3.238.6QAM2568
9202750000-3.638.6QAM2569
10210750000-3.438.6QAM25610
11218750000-3.536.4QAM25611
12226750000-437.4QAM25612
13234750000-338.6QAM25613
14242750000-3.439QAM25614
15250750000-339QAM25615
16258750000-238.6QAM25616
17266750000-1.138.6QAM25617
18274750000-1.539QAM25618
19282750000-1.139QAM25619
20290750000-0.638.6QAM25620
21298750000-1.739QAM25621
22306750000-2.138.6QAM25622
23314750000-1.839QAM25623
24322750000-238.6QAM25624
26338750000-238.6QAM25626
27346750000-2.639QAM25627
28354750000-338.6QAM25628
29362750000-3.538.6QAM25629
30370750000-2.938.6QAM25630
31378750000-3.538.6QAM25631
32386750000-339QAM25632
34394750000-3.138.6QAM25634
35402750000-3.138.6QAM25635
36410750000-3.438.6QAM25636
37418750000-2.839QAM25637



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked38.98326100
6Locked38.60537700
7Locked38.98326100
8Locked38.60537700
9Locked38.60537700
10Locked38.60537700
11Locked36.38689000
12Locked37.35598800
13Locked38.60537700
14Locked38.98326100
15Locked38.98326100
16Locked38.60537700
17Locked38.60537700
18Locked38.98326100
19Locked38.98326100
20Locked38.60537700
21Locked38.98326100
22Locked38.60537700
23Locked38.98326100
24Locked38.60537700
26Locked38.60537700
27Locked38.98326100
28Locked38.60537700
29Locked38.60537700
30Locked38.60537700
31Locked38.60537700
32Locked38.98326100
34Locked38.60537700
35Locked38.60537700
36Locked38.60537700
37Locked38.98326100



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33944K1840QAM4096424


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33Locked40-2.81935091544624
0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
329 Views
Message 3 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000047.85120 KSym/sec64QAM10
24620000047.85120 KSym/sec64QAM9
36030000047.55120 KSym/sec64QAM7
453700000485120 KSym/sec64QAM8



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000
0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
328 Views
Message 4 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

And here's the Network Log...

Network Log

Time Priority Description

Thu 01/01/1970 00:01:263No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun 12/06/2022 23:53:425MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 13/06/2022 00:40:216CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 1.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970 00:01:263No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 13/06/2022 14:59:445MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 13/06/2022 15:41:373No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 13/06/2022 17:22:316CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 3.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 13/06/2022 20:27:283No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Mon 13/06/2022 22:29:436CM-STATUS message sent. Event Type Code: 5; Chan ID: 31; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970 00:01:233No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 14/06/2022 16:39:445MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 14/06/2022 16:52:236CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 3.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970 00:01:223No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 14/06/2022 18:38:075MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 14/06/2022 21:14:266CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 1.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970 00:01:273No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 14/06/2022 23:23:325MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970 00:01:233No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 15/06/2022 01:33:485MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 15/06/2022 02:26:116CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 2.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 15/06/2022 10:36:145MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 15/06/2022 12:43:466CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 3.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
0 Kudos
Reply
jbrennand
  • 34.58K
  • 3.37K
  • 6.58K
Very Insightful Person
Very Insightful Person
323 Views
Message 5 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

Stats look ok to me

So are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?

A couple of customers recently observed that poor BQM's were as a result of dodgy internet connected devices. When they disonnected them all and let it run native (overnight) the BQM cleaned up. Plugging them back in one at a time for a couple of hours soon identified what was causing the issue.

I would suspect any ethernet cable connector, ethernet port switch, powerline adapter, etc as prime culprits.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
316 Views
Message 6 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

One more thing to note, when I do a Network Diagnostics I keep getting WiFi Connection errors, although no actual information on what the error is or how to fix:

image.png

 

This is despite the Home Page showing that my WiFi is working:

image.png

 

 

For most of the other threads on here with similar problems, the solution is either put the Hub in modem mode and get a 3rd party router, or move to BT. Given that we're already paying a fortune for a VM service (that already includes VM hacks to get the hub working, such as the Powerline Boosters), the latter is looking most attractive at the moment.

0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
312 Views
Message 7 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

Thanks for the reply John. Yep I think wifi only, as I don't have ethernet connection between devices and Hub 4 (and I'm not sure how to monitor the ethernet connection between the Hub 4 and the Powerline Booster). 

What I might do tonight is move the Powerline Booster and Hub 4 to a different part of the lounge, so its connected to different plugs. 

0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
296 Views
Message 8 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

Ok I suspect this is not going to make any difference. I have disconnected all Powerline Boosters and connected the Hub 4 to a different plug socket.

I ran a Networks Diagnostics test via the home page, but got the same error as above: broadband, telephone and ethernet all fine, but in Wireless I get an error: "Your home network has a few problems."

Yet the internet seems to be working for now, despite the error message. I'll persist with this set up for a while and see if it drops out or not (if not, then I suspect the issue is with the Boosters).
0 Kudos
Reply
Steven_L
  • 10.76K
  • 655
  • 1.1K
Forum Team
Forum Team
290 Views
Message 9 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

Hey @BK_76,

Welcome back to the community and thanks for taking the time to post.

I have looked into our live system and can see that your downstream power levels are too low and this will need a technician visit to resolve.

I can arrange the appointment from here but would need to confirm a few details via a private message, that I will drop over in a moment.
Please look out for the private message and we can get started.
Regards,
Steven_L

 

0 Kudos
Reply
BK_76
  • 9
  • 0
  • 0
Tuning in
274 Views
Message 10 of 13
Flag for a moderator

Re: Hub 4 Wifi dropping and incorrect Connected Devices information in Settings

Thanks Steven, have replied via PM.

FYI, wifi is still dropping out approx 4 hrs after removing the Powerline Boosters, albeit less frequently at the moment, so I guess they can be ruled out as culprits
0 Kudos
Reply