Menu
Reply
Bryanlight
  • 10
  • 0
  • 0
Tuning in
212 Views
Message 1 of 8
Flag for a moderator

Hub 4.0 not visable, not resetting or connecting to net

All of a sudden my hub 4.0 has completely bricked, its not visible for WiFi connections it will not reset and is not connecting to the network so even Virgin can't get into it, seems I have to wait 5 days for a tech when it's pretty clear the hub has died, I'm willing to bet the tech will not have a replacement hub and will need to wait a further 3 days for a replacement to arrive and be expected to pay the full bill still.

0 Kudos
Reply
Straight6Petrol
  • 35
  • 3
  • 5
On our wavelength
194 Views
Message 2 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

Just to check, have you tried a pin-hole reset by holding down the button until the light band turns off and then back on?

0 Kudos
Reply
Bryanlight
  • 10
  • 0
  • 0
Tuning in
176 Views
Message 3 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

No matter how long I press the white light band remains in tact, when switching off and on again the light band fires straight up in solid white

0 Kudos
Reply
Straight6Petrol
  • 35
  • 3
  • 5
On our wavelength
158 Views
Message 4 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

No worries, that is rather odd... 

When restarting the hub should fire up solid and then start attempting to connect and then start flashing until it connects or fails to. Are all your connections secure and finger tight?

If so then it sounds like you've said in that the hub has passed on and you need a new one.

0 Kudos
Reply
Bryanlight
  • 10
  • 0
  • 0
Tuning in
124 Views
Message 5 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

Everything plugged in nice and snug, it's like the internal memory has failed or something.

0 Kudos
Reply
Zach_R
  • 3.73K
  • 120
  • 261
Forum Team
Forum Team
94 Views
Message 6 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

Hi @Bryanlight,

Thank you for your posts and welcome back to our community forums. We're here to help.

I am so sorry to hear that you've been having some issues with your Hub 4 recently. I'm confident that the technician will be able to identify and resolve the fault you're experiencing. Please do let us know how the visit goes.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bryanlight
  • 10
  • 0
  • 0
Tuning in
76 Views
Message 7 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

Held it down for over 5 minutes and light stayed on, internal memory has failed and is rubbish lamp instead of a rubbish router, been replaced now but apparently it was my fault it failed despite it being sat un modem mode for the last 2 years completely unmoved.

0 Kudos
Reply
John_GS
  • 13.37K
  • 679
  • 1.24K
Forum Team
Forum Team
55 Views
Message 8 of 8
Flag for a moderator

Re: Hub 4.0 not visable, not resetting or connecting to net

Hi Bryanlight

Thanks for coming back to me. Has the issue been fixed by replacing the router?

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply