Menu
Reply
  • 1
  • 0
  • 0
rachbez
Joining in
679 Views
Message 11 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

 




I'm having the same issue. I have the router on a timer switch to keep
kids off WiFi at night. Since we had an outage the other day my router keeps reverting back to default when it powers on in the morning. So annoying

0 Kudos
Reply
  • 9.07K
  • 248
  • 545
Forum Team (Retired) Nat_J
Forum Team (Retired)
673 Views
Message 12 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

I'm sorry to hear about this rachbez,

 

I've located your details and I'd like to arrange for an engineer to visit.

 

I've sent you a private message so that we can get this arranged.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


  • 1
  • 0
  • 0
deemy2017
Joining in
657 Views
Message 13 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

My piece of crap Hub 3's been doing the same for the past couple of months.

Resets to Factory defaults each time its turned off.

Thinking of ditching Virgin for something better,

0 Kudos
Reply
  • 11.7K
  • 347
  • 678
Forum Team (Retired) Samantha_L
Forum Team (Retired)
643 Views
Message 14 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

Hi deemy2017,

 

Welcome to the community and thanks for posting.

 

My apologies the router is resetting to factory settings.

 

Looking at your connection, the downstream power levels are too low and for this I would like to arrange an engineer appointment. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. The engineer can also take a look at the router on the day.

 

Speak soon
Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 4
  • 0
  • 2
n16laura
Tuning in
602 Views
Message 15 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

Here we go again. I had this fixed but now it's doing it again - losing all settings when it's turned off.

0 Kudos
Reply
  • 13
  • 0
  • 0
paulwads
On our wavelength
589 Views
Message 16 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

My Superhub 3 is also resetting to factory settings on reboot. Like others have been saying, this wasn’t happening before the firmware update, so I’m guessing this has something to do with it. I need to separate my WiFi channels as a couple of devices on my network won’t work otherwise. 

 

0 Kudos
Reply
  • 13
  • 0
  • 0
paulwads
On our wavelength
591 Views
Message 17 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

I think I’ve solved it:

I did a full factory reset on my Superhub 3, then I re-entered my own wireless settings one more time. I’ve manually rebooted my Superhub twice now and it has remembered my settings.

It would seem that a full factory reset is required - once this new firmware has been installed - to enable the saving of personal preferences.

This has worked for me anyway. I’ll reboot again over the next few days to see if this is still the case.

 

0 Kudos
Reply
  • 13
  • 0
  • 0
lancslad43
Joining in
452 Views
Message 18 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

I'm having the same issue for weeks now. Had an engineer out who tweaked the settings in the green area box down the road now says my signal is fine but the HUB still loses all settings and does a factory reset when power is disconnected.
So far spent nearly 3 hours on the phone and still no resolution, not too good when paying you over £120 a month for 350Mb and 4 TVs.
Think it's time to look elsewhere to save my sanity.
0 Kudos
Reply
  • 4.68K
  • 316
  • 286
Forum Team
Forum Team
448 Views
Message 19 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

Hi Iansclad43, 

Thanks for your post and welcome to our community. 

Sorry to hear that you're still having issues with the service, I can appreciate you're keen to get this sorted. 

The hub shouldn't be doing a factory reset when it's disconnected, so we'd need to take a closer look at that. 

Therefore it might be best that we send another engineer out for this. It can be done by texting our team on  07533051809. 

Texts are free for Virgin Media customers, and we’re open 8am-7pm Monday - Friday. If you text outside of these times they'll be back in touch ASAP. 

Or you can pop us a personal message and we'll see what we can do from here but I must advise we're currently having some issues this evening booking engineer visits. 

 

Emma_C - Forum Team
0 Kudos
Reply
  • 6
  • 0
  • 0
whuelse
Joining in
318 Views
Message 20 of 27
Flag for a moderator

Re: Hub 3 resets to defaults every time it's turned off

Cheers,I am going to try this out myself. Full factory reset meaning the little "difficult to reach" button press?!

0 Kudos
Reply