Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
101 Views
Message 1 of 3
Flag for a moderator

Hub 3 in Modem mode no connection

Hi 

Two nights in a row my broadband has gone down, my hub 3 is in modem mode and the base light and the internet lights are flashing green intermittently.  I have rebooted and reset several times.  I have been through the online testing and i get stuck in a loop with no further help at the end.  I tried calling and the call centres are closed so it just hangs up.  I don't know what to do to get some help.  I work from home and i really need to be able to keep working.  

Any ideas on how i can get some help?  

thanks 

0 Kudos
Reply
Highlighted
  • 14.33K
  • 594
  • 1.38K
Alessandro Volta
92 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3 in Modem mode no connection

What own router do you have (not the hub) or do you just have a PC to the hub?

Can you connect a PC the the hub in modem mode you may need to power off the hub for 2mins to allow a MAC change or copy your router MAC to the hub PC NIC.

Setup a BQM and allow ICMP from remote IP 80.249.99.164 in your firewall for a over night check.

Broadband Quality Monitor | thinkbroadband

login to 192.168.100.1 and post your downstream and upstream

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
86 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 in Modem mode no connection

I have a Netgear R8000 nighthawk 

It came back up briefly a while ago and my apple tv worked while hardwired to the hub 3 but the wifi wasn't working. While the lights are flashing green i get nothing, when the base light went back to red/magenta it worked hardwired.  But i can't really connect anything else to it as everything is miles away and i don't have a long enough Ethernet cable.  

all the other words you used i don't understand, but thanks for the answer 🙂 

0 Kudos
Reply