Menu
Reply
Crazedknight
  • 1
  • 0
  • 0
Joining in
180 Views
Message 1 of 3
Flag for a moderator

Hub 3 disconnect issues

Hi looking for some help regarding disconnect issues for 3-4 weeks every night between 2030 and 2100 my internet starts to disconnect on and off for the rest of the evening, then comes straight back on this can happen on my pc that is wired in through an Ethernet cable but also on phones WiFi but at various times for the  different devices, my wife contacted virgin and send a new Ethernet cable ofc this did not fix the problem and WiFi strength when working seems to be getting weaker as have to be in same room as hub box for internet to work at times 

0 Kudos
Reply
jbrennand
  • 22.38K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
158 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3 disconnect issues

First thing is to collect the data that you can show to VM...

... so set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Molly_G
  • 331
  • 18
  • 39
Forum Team
Forum Team
47 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 disconnect issues

Hi @Crazedknight,

 

Welcome to the forums - many thanks for your post. I'm sorry to hear of the issues you've been having with your devices disconnecting from your Hub 3.

 

Please let us know if you have been able to set up a BQM as per John's advice so we can check these drop-outs. 

If you haven't already, I'd recommend carrying out a Pin-Hole Reset of the hub and seeing if this helps improve the service (please note this will take the hub back to factory settings).

 

Please keep us posted - thanks,

 

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply