Menu
Reply
  • 3
  • 0
  • 1
newj9826
Tuning in
675 Views
Message 1 of 7
Flag for a moderator

Hub 3 constantly updating

Ok, so I've seen a few posts relating to this issue, but I can't find any that reach a resolution so I'm starting a new one. I've had increasing issues with what I thought was wi-fi connectivity over the past few months. However, after putting the hub 3 in modem mode and connecting a router I know works well, I've seen that my hub 3 is running (or attempting to run) an update typically 2 or 3 times a day. This may take anything from 10 minutes to 30 minutes, during which time I have no internet connection. The hub internet light flashes (green) and the base light is green. Once it stops and returns to normal (magenta base light as I'm in modem mode) everything is fine. In fact the wi-fi signal strength and speed are generally pretty good. I've not looked into error logs etc etc at this point - or contacted VM yet - but I figure its either a faulty router, or something is happening externally in the network which shouldn't be. Any chance this is connected to the Intelligent wi-fi updates rolled out earlier this year? Anyway, useful to hear of anyone else experiencing the same problem and any fixes you've tried. Thanks!

  • 6.14K
  • 470
  • 1.02K
Tudor
Hero
639 Views
Message 2 of 7
Flag for a moderator

Re: Hub 3 constantly updating

You say you already running in modem mode, therefore intelligent WIFI in the hub has nothing to do with your problems. Please post your up/downstream stats and network log. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 3
  • 0
  • 1
newj9826
Tuning in
619 Views
Message 3 of 7
Flag for a moderator

Re: Hub 3 constantly updating

Here you go:

image.pngimage.pngimage.pngimage.pngimage.pngimage.pngimage.pngimage.png

0 Kudos
Reply
  • 6.14K
  • 470
  • 1.02K
Tudor
Hero
606 Views
Message 4 of 7
Flag for a moderator

Re: Hub 3 constantly updating

Upstream power levels are too high. You need a technician to rectify, call customer services. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
  • 2.25K
  • 140
  • 569
cje85
Problem sorter
590 Views
Message 5 of 7
Flag for a moderator

Re: Hub 3 constantly updating

Yep, this isn't anything to do with updates, the hub is just losing the connection due to problems on the upstream.

0 Kudos
Reply
  • 3
  • 0
  • 1
newj9826
Tuning in
553 Views
Message 6 of 7
Flag for a moderator

Re: Hub 3 constantly updating

Ok thanks for looking. And just so I'm not fobbed off when I call, where is the 'system' is the likely problem?

0 Kudos
Reply
Highlighted
  • 1.2K
  • 68
  • 97
Forum Team
Forum Team
523 Views
Message 7 of 7
Flag for a moderator

Re: Hub 3 constantly updating

Hi newj9826,

 

Thanks for your post and welcome to the community.

 

I'm sorry to see that you're having problems with your upstream power levels, but don't worry it's something I can help with 🙂

 

I'll need to get someone out to get it fixed so i'll pop you a private message to take some details.

 

Thanks

 

Melissa 

0 Kudos
Reply