Menu
Reply
  • 4
  • 0
  • 0
JonBW
Tuning in
186 Views
Message 1 of 2
Flag for a moderator

Hub 3 Serious Issues

Over the past 3 - 4 weeks I have been having issues with my Hub 3 dropping wifi broadcast. Last week it has now started randomly rebooting at anything between 5mins and 1hr intervals.

I have performed a factory reset on the hub and still having the same issues.

The other major issue is that the hub no longer retains any changes to SSID or Password. When it decides to reboot itself it returns to default SSID or password, sometime it revert to default SSID with the changed password.

I spent around one hour on the phone last night to support (India) and the 'repeated record' just kept saying she will send me out a wifi booster - to boost what exactly!

I asked her is she knew what SSID setting were and you could hear the tumble weed - after repeated requests to be transferred to Level 2 Support (approx 5 - 10mins) she finally agreed. I was put on hold for around 2 mins and then the line was cut off.

I am obviously having issues with the hardware of the Hub (I recon I have had it for 3 - 4 years is memory serves me right).

Can someone from UK Customer Support please contact me as I need this addressed.

 

Thanks, Jon.

 

0 Kudos
Reply
  • 1.2K
  • 68
  • 97
Forum Team
Forum Team
172 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Hub 3 Serious Issues

Hi Jon,

 

Thanks for your post and welcome to the community.

 

I'm sorry to hear that you're having ongoing issues with your hub randomly rebooting and reverting back to the default settings.

 

From what you've said, it sounds like we may need to replace your hub so I'm going to pop you a private message requesting some more details. 

 

Thanks

 

Melissa