Menu
Reply
  • 3
  • 0
  • 0
teamnorv
Joining in
428 Views
Message 1 of 10
Flag for a moderator

Hub 3 Keeps disconnecting/turning off

Hello, 

This is my first post here, been with VM for 1month and running in to issues with my Hub 3 disconnecting from the internet and rebooting all the time. I have spoken to the call centre and they do tests and say everything is fine and the have adjusted so it won't happen again, then a few minutes later it does it again and again. 

I have logged in to the hub and these are the details on the logs that I can find. There are some critical/warnings but none of the dates seem to tally.

Any help would be greatly appreciated, as a new customer I am not too pleased with the service so far. 

Thanks,

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1442250000240256 qam5
24502500001.540256 qam6
34582500001.240256 qam7
4466250000140256 qam8
54742500000.740256 qam9
64822500000.540256 qam10
74902500000.540256 qam11
84982500000.740256 qam12
95062500000.740256 qam13
105142500000.540256 qam14
115222500000.440256 qam15
125302500000.240256 qam16
135382500000.440256 qam17
145462500000.438256 qam18
15554250000040256 qam19
16562250000040256 qam20
17570250000-0.238256 qam21
18578250000040256 qam22
19586250000-0.239256 qam23
20594250000-0.240256 qam24
21658250000040256 qam25
22666250000040256 qam26
23674250000040256 qam27
24682250000040256 qam28



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.950
2Locked40.370
3Locked40.350
4Locked40.360
5Locked40.340
6Locked40.340
7Locked40.350
8Locked40.330
9Locked40.360
10Locked40.950
11Locked40.350
12Locked40.300
13Locked40.360
14Locked38.950
15Locked40.340
16Locked40.360
17Locked38.900
18Locked40.950
19Locked39.350
20Locked40.370
21Locked40.360
22Locked40.310
23Locked40.350
24Locked40.3150

 

Network Log

Time Priority Description

04/04/2019 13:34:27criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:34:31Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:34:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:34:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:34:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:41:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:41:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:41:49criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:41:52Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/04/2019 13:41:54Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:9criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:13Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2019 13:15:54criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 26
  • 0
  • 2
marting24
Tuning in
412 Views
Message 2 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

Same problem here, posted for help but not got response yet on forum. Managed to finally get engineer to come out as I was having issues and able to get through to the helpdesk who ran their tests and saw something wasn't right. Yesterday he came and identified a network issue and would get back to us, so still waiting. BUT lets just say that when I called the helpdesk they saw no network issues or "red flags"

Caught in a loop - Already hate virgin media.

  • 1.68K
  • 82
  • 114
Forum Team
Forum Team
381 Views
Message 3 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

Hi Teamnorv,

 

Thanks for your post and Welcome to the Community Forum, great to have you on board!

 

Sorry to hear about the issues that you're currently having with your broadband service.

 

I want to take a closer look at this for you. Please check out the purple envelope in the top right hand corner of your screen for a PM from me

 

David_Bn 

 

 

 

0 Kudos
Reply
  • 26
  • 0
  • 2
marting24
Tuning in
362 Views
Message 4 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

Did they manage to rectify your problem? I'm now on my 3rd hub, and 4th or 5th engineer visit.

0 Kudos
Reply
  • 3
  • 0
  • 0
teamnorv
Joining in
348 Views
Message 5 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

It appears not, worked fine for a day now back to doing the same thing again, will be getting back in touch with them to come back! 

0 Kudos
Reply
  • 26
  • 0
  • 2
marting24
Tuning in
336 Views
Message 6 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

I just had engineer visit told me the power levels were too high and should have been spotted on prior visits. 

0 Kudos
Reply
  • 1.06K
  • 72
  • 90
Forum Team
Forum Team
296 Views
Message 7 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

Thanks for coming back to us marting24.

 

Did the engineer sort out the power levels for you?

 

Thanks

Steven_L

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 2
marting24
Tuning in
279 Views
Message 8 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

Yes

after a month finally someone fixed the issue - for now. 1 week of sustained running now drops.

can you please advise why if this is such a common occurrence it takes so long for an engineer who know what they are doing to come out.

1st engineer - installation - surely they should now how to setup correctly (obviously not done)

2nd engineer - identified there was a "network issue" on my line and need help - for some reason ticket was closed, never explained.

3rd engineer - split the 2g and 5 g lines

4th engineer - replaced the box and claimed he couldn't remember how the home hub page works

5th engineer - finally checked the power levels to identifiy the fault.

Additionally 5th engineer advised me that I should have been given something to sign at end of each engineer visit, this only happened on installation and 5th engineer visit!!!

one month of disconnects and hassle with days off and being told I was wrong, can you please advise the best route for complaint as I cannot find the webform on your home page.

0 Kudos
Reply
  • 3
  • 0
  • 0
teamnorv
Joining in
219 Views
Message 9 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

We had a stable connection for about 8 days after the 3 visit. They replaced the splitter and the cable. Now it just keeps dropping out all the time. The hub will just reset and boot up, then it will be on for a few mins to hours then drop out again. This is totally unacceptable now for a service which was billed as super fast and reliable, I should have just stuck with BT. Just need to know how to get out the contract when you don’t receive the actually coverage you pay for!

0 Kudos
Reply
  • 2.24K
  • 123
  • 277
Forum Team
Forum Team
196 Views
Message 10 of 10
Flag for a moderator

Re: Hub 3 Keeps disconnecting/turning off

Hello teamnorv

Sorry to hear this is still happening?

I'm happy to look and help with your decision to leave, if you still wish to.

Look forward to your response  

Gareth_L

0 Kudos
Reply