Menu
Reply
  • 12.63K
  • 482
  • 1.13K
legacy1
Alessandro Volta
133 Views
Message 11 of 14
Flag for a moderator

Re: Hub 3 Ethernet Ports problem

What ever you have wired to the powerline adapters connect directly to the hub.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
analyse
Joining in
128 Views
Message 12 of 14
Flag for a moderator

Re: Hub 3 Ethernet Ports problem

I have heard that the Virgin Hub 3 has an issue with its internal Puma chip that will not properly support the ethernet ports, the recommended solution being to switch the Hub 3 into Modem mode, and then use an external additional router to link from the Hub 3 ethernet port to other ethernet -fed devices.  has anyone any experience of this please, as if correct, that might be a solution, but I'd be disappointed at having to buy an extra device just because of a design fault with the Hub 3 ???

0 Kudos
Reply
  • 12.63K
  • 482
  • 1.13K
legacy1
Alessandro Volta
120 Views
Message 13 of 14
Flag for a moderator

Re: Hub 3 Ethernet Ports problem

The hub 3 runs fine in modem mode the Ethernet ports and the Puma chip have nothing to do with each other why router mode can't work right with some devices is a mystery.

0 Kudos
Reply
  • 4.74K
  • 319
  • 796
Roger_Gooner
Superstar
107 Views
Message 14 of 14
Flag for a moderator

Re: Hub 3 Ethernet Ports problem


@analyse wrote:

Sorry, no - my laptop is an I-Mac with no ethernet port...


Borrow a device such as a laptop or old MacBook Pro with an Ethernet port to see if it works when plugged into the hub.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply