Menu
Reply
  • 1
  • 0
  • 0
Adrian81
Joining in
267 Views
Message 1 of 5
Flag for a moderator

Hub 3.0 restarts itself flashing green no internet

Hi there

I have this problem since yesterday. Seems to start late afternoon. No internet. If this issue continues I will stop paying the bill. I don’t get the service I pay for so I won’t pay. Please reply ASAP. 

Thank you. 

0 Kudos
Reply
  • 3
  • 0
  • 0
hayley333
Joining in
256 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3.0 restarts itself flashing green no internet

The same thing has happened to me. I have to wait for an engineer tomorrow. Not happy that this has happened. I only moved here a week ago and now have to go over 24 hours with no internet and 3 unhappy kids 

0 Kudos
Reply
  • 8
  • 0
  • 3
AndyH83
Tuning in
234 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3.0 restarts itself flashing green no internet

The hub 3 does this when it is trying to lock on to the broadband signal and there could be a number of reasons that it is losing signal. 

1st. - Check all the connectors and make sure that they are nice and tight. These include the ones at the back of the router and at each connector/splitter and junction box around your house. Any loose connectors can allow noise to enter the line and cause you the hub to drop the signal etc.

2nd - Dodgy wiring. Again, the same as the first reason, any damaged wiring can cause signal loss and noise to enter the network. Check all the wiring, make sure there are no staples, nails or anything sticking into the wiring. Its easily done and sometimes the install techs do this without realising it right away which then causes small issues like this over time.

3rd - There could be works going on in your local area, depending on your network you could be getting cut off from ongoing works in the street or at the exchange on your node. Check with Virgin and ask them, if that is true then they will hopefully refund you for any down time. I have had this done ot me and refunded a few quid for it.

Hope you get it fixed.

 

0 Kudos
Reply
  • 756
  • 34
  • 66
Forum Team
Forum Team
195 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3.0 restarts itself flashing green no internet

Hi Adrian81, 

 

Welcome to our community forums! 

 

I am really sorry you're having some problems with your broadband. Have you managed to get this resolved since your post? 

 

You can check for outages in your area here, virg.in/service. 

 

If you still need help please pop back and we will be more than happy to assist you further. 

 

Thanks, 

 

Hetty_R
0 Kudos
Reply
  • 756
  • 34
  • 66
Forum Team
Forum Team
193 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3.0 restarts itself flashing green no internet

Hi Hayley333, 

 

Thank you for getting in touch. 

 

I am sorry you're experiencing issues with your broadband. I am sure our engineer will do their best to get you back up and running, please let us know how you get on. 

 

Thanks, 

Hetty_R
0 Kudos
Reply