Menu
Reply
  • 3
  • 0
  • 0
Bhearshuiligh
Joining in
845 Views
Message 1 of 6
Flag for a moderator

Hub 3.0 - no internet on 2.4...

Dear all. I am trying to install smart switches using TuyaSmart from my mobile. The instructions with the switches say to switch off the 5GHz on my Virgin Smart Hub as they only work on 2.4GHz. This I have done through 192.168.0.1 on my browser, but then Tuya comes back with 'Network error' and nothing on WiFi can get onto the internet through the 2.4GHz connection.

I have checked several ways, and the smart switches are being picked up on 2.4, as they are showing on the phone. However, the phone won't register them centrally as 2.4GHz has no internet connection for the phone (so it says). I am aware of the option of changing the name of the 2.4GHz connection, but am not convinced that would bring back the internet.

0 Kudos
Reply
  • 6.26K
  • 670
  • 975
jbrennand
Hero
828 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Hub 3.0 - no internet on 2.4...

Many wifi problems on the VM Hub3 are caused by (1) smart wifi having channel optimisation enabled, and (2) it Auto-assigning the same ssid “name” to its 2.4 & 5 GHz frequency networks. So the first job if you haven't already is to change these:-

Access your Hub by navigating to 192.168.0.1 (or 192.168.100.1) in your browser

  • Login with the default login info (it’s on the sticker on the base/drawer of Hub) unless you've already updated it !
  • Once logged in, go to “Smart Wifi” and - DISABLE channel optimisation
  • Then go to Advanced Settings > Wireless > Security
  • Under “Wireless Frequency 2.4GHz” - change the wifi Network Name (SSID) in the box to summat you like...   xxxxx2G - and also the wifi password (network key) to one you like and will remember!
  • Repeat this procedure for the “Wireless Frequency 5GHz” (call it xxxxx5G to distinguish it) use  the same password to keep it simple.
  • click on.. APPLY CHANGES, Log out and reboot the Hub3

Now all your devices should “see” the 2 individual renamed networks in your list of available networks  and so you can connect to just the one of your choice.  The 5GHz one is usually best and more stable and subject to less interference.  Its range may be less than the 2.4 one though - which some devices like yours can only use.  See if that helps.  If not, You can always reset it back with a pinhole reset.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 5.16K
  • 401
  • 854
Tudor
Superstar
826 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Hub 3.0 - no internet on 2.4...

Try giving the SSIDs different names, this has worked for numerous people with your problem. 


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply
  • 3
  • 0
  • 0
Bhearshuiligh
Joining in
625 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0 - no internet on 2.4...

Thank you jbrennarnd, this did the trick... No trouble in getting the 2.4 signal to link to the switches, then talk to Alex on the 5.0 signal. Super. Many thanks, Richard

0 Kudos
Reply
  • 3
  • 0
  • 0
Bhearshuiligh
Joining in
623 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0 - no internet on 2.4...

Thank you, this worked a treat...

0 Kudos
Reply
  • 533
  • 18
  • 29
Forum Team
Forum Team
573 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0 - no internet on 2.4...

Hi Bhearshuiligh,

 

Apologies for the delay in response but I see our amazing community members have been able to assist you with this.  

 

Please let us know if we can assist in the future.

 

Thanks, 

Nat
0 Kudos
Reply