Menu
Reply
Highlighted
  • 5
  • 1
  • 0
Zyntax
Tuning in
505 Views
Message 1 of 7
Flag for a moderator

Hub 3.0 no internet/ access denied

Good morning

Unfortunately for our house, the Hub 3.0 is denying us internet service.

It was fine up til around 2-3AM this morning (Oct 20th) when for no reason or another the connection went down but the Hub stayed on. 

Woke up around 7 to find that it was still blinking green and there was no intrrnin access.

Had a quick search in the forums to find that I need to provide some details from the router, namely the cable modem status and the network log:

Cable Modem Status
Item Status Comments

Acquired Downstream Channel (Hz) 
123000000
Scanning

Ranged Upstream Channel (Hz) 
Updating..
Locked

Provisioning State 
Offline

--------
General Configuration
Network access 
Not allowed

Maximum Number of CPEs 
1

Baseline Privacy 
Enabled

DOCSIS Mode 
Docsis30

Config file 
---------

Network Log
Time Priority Description
2018-10-08 13:30:06.00 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-08 19:26:33.00 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-08 19:27:16.00 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-08 19:28:43.00 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-10 09:17:38.00 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-12 20:01:59.00 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-13 22:22:02.00 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-15 14:28:45.00 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-15 18:01:05.00 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-17 08:42:11.00 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-17 15:07:54.00 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-18 15:20:29.00 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-18 15:22:17.00 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-19 20:46:43.00 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-20 01:37:25.00 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-20 01:37:26.00 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-20 01:37:26.00 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-20 01:37:26.00 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-20 01:37:30.00 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2018-10-20 01:40:40.00 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

-------

Regards

0 Kudos
Reply
  • 2.48K
  • 302
  • 428
jbrennand
Problem sorter
487 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Hub 3.0 no internet/ access denied

Have you called in the fault yet - if not do so - once you get through (!) they will test your connection & tell you if there is a known local issue


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes, Superhub2 with VIVID 200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 5
  • 1
  • 0
Zyntax
Tuning in
480 Views
Message 3 of 7
Flag for a moderator

Re: Hub 3.0 no internet/ access denied

  • ÚFor broadband, TV and home phone. Existing customers 0345 454 1111 (or 150 free from your Virgin Media landline)

This? Any fast track numbers? 

Btw I'm guessing I won't be watching the 1730 prem game Smiley Sad

0 Kudos
Reply
  • 2.48K
  • 302
  • 428
jbrennand
Problem sorter
474 Views
Message 4 of 7
Flag for a moderator

Re: Hub 3.0 no internet/ access denied


@Zyntax wrote:
  • ÚFor broadband, TV and home phone. Existing customers 0345 454 1111 (or 150 free from your Virgin Media landline)

This? Any fast track numbers? 

Btw I'm guessing I won't be watching the 1730 prem game Smiley Sad


Yep - that's it i'm afraid.  It can take up to an hour to get connected - just grab a cuppa and a biscuit, put the phone on the chair arm and on speaker and chill out.  If you get an offshore person they tend to read from scipts so tell them exactly the problem and bear with em !


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes, Superhub2 with VIVID 200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 5
  • 1
  • 0
Zyntax
Tuning in
471 Views
Message 5 of 7
Flag for a moderator

Re: Hub 3.0 no internet/ access denied

 Wow an hour! 

That's crazy...

Are there any other solutions I can do in the meantime? I have done the pin reset and also ran the diagnostics from app as well as on the router itself to no avail. 

I have cleared and gave it more breathing space - admittedly slightly hot stacking it in top of TIVO.. 

Kind regards

0 Kudos
Reply
  • 5
  • 1
  • 0
Zyntax
Tuning in
459 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Hub 3.0 no internet/ access denied


@jbrennand wrote:

Have you called in the fault yet - if not do so - once you get through (!) they will test your connection & tell you if there is a known local issue


Ah, seems others around here have also got the same problem and has been called in. 

They've found the problem and hope to have it fixed (funnily enough) by 1730.

Guess I'll have to venture into the 'Real World' today... Blimey, what is that big ball of fire in the sky of blue...

0 Kudos
Reply
  • 5
  • 1
  • 0
Zyntax
Tuning in
440 Views
Message 7 of 7
Flag for a moderator

Re: Hub 3.0 no internet/ access denied

My internet is now back on . I'm glad it was a technical faulty in the area which was fixed relatively quickly rather than have to wait for a tech to come around my house to fix it. 

0 Kudos
Reply