Menu
Reply
  • 4
  • 0
  • 0
MAC_MATHS
Joining in
629 Views
Message 1 of 5
Flag for a moderator

Hub 3.0 dhcp_setting&mid=DHCP Hangs, Unresponsive

The  Router firmware page  [dhcp_setting&mid=DHCP hangs], like other posts, this is not a user problem, since virgin promoted there Intelligent Wifi, i.e. all it does is change channels by the number of devices on various channels, [turn off - if you have numerous devices, waste of time], when your DHCP Setting Page is unresponsive there's nothing you can do until Virgin Media FIX this problem.  The problem will be either whether Virgin Media regard this problem as important, or , they are ignoring users concerns, thinking it's a user issue, or fixing it has implications on there Intelligent Wifi - in which isn't intelligent by the way.  So I guess I will make my Google Wifi the router in which I have Bridged, should have done this at the set off.  I really need to allocate fixed IP Addresses though as I have a lot of Google Mini's and Homes.  These frustrations are common with ISP's.  Oh Well that's Life I guess.

0 Kudos
Reply
  • 17.67K
  • 968
  • 7.3K
Very Insightful Person
Very Insightful Person
623 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3.0 dhcp_setting&mid=DHCP Hangs, Unresponsive

@Kev_B 

Can I echo this concern.  It's just took the DHCP page over 3 minutes to update here while it gets the list of current DHCP devices.  During that update I repeatedly got warnings from chrome that a script on the page was making the page  unresponsive.  After pressing wait several times the page FINALLY came up with the full list of devices including the one DHCP reservation I had.

This is frustrating for users.  Can someone please speak to the Firmware team about this?

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 6.69K
  • 215
  • 1.15K
Community Lead
Community Lead
610 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Hub 3.0 dhcp_setting&mid=DHCP Hangs, Unresponsive

Thank you both for bringing this up - I've passed the feedback along to the firmware team.

Sorry that it's causing you some pain at the moment.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 0
MAC_MATHS
Joining in
425 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3.0 dhcp_setting&mid=DHCP Hangs, Unresponsive

This issue still remains. In fact it's got so bad, you can't block MAC Addresses or Assign IP's to MAC Addresses, because your session response terminates.

0 Kudos
Reply
  • 4
  • 0
  • 0
MAC_MATHS
Joining in
276 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3.0 dhcp_setting&mid=DHCP Hangs, Unresponsive "STILL OUTSTANDING"

 This issues is still outstanding
First Reported 15.04.2019
That's 129 Days.  What I did, put Hub 3.0 in modem mode, and purchased Google Wifi,, then assigned Static IP's.  The Hub 3.0 is not fit for purpose.

0 Kudos
Reply