Menu
Reply
  • 12
  • 0
  • 1
genericuser
Tuning in
106 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 Wireless Devices Incorrectly Listed As Ethernet Devices

After giving meaningful names to devices listed under "Wireless connected devices:", e.g. "MyPhone", in Home -> Hub 3.0 status, after clicking refresh, MyPhone is listed as an Ethernet Connected devices.

Anybody else experience this or reported it to VM?

Thanks for your help.

0 Kudos
Reply
  • 11.81K
  • 355
  • 712
Forum Team
Forum Team
88 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 Wireless Devices Incorrectly Listed As Ethernet Devices

Hey geneicuser,

Thanks for posting Smiley Happy

Sorry to hear that your personal device names are not being saved by your Hub, I've seen this happening a few times and I've fed this back, I believe it's a firmware issue which is being investigated.

Thanks for bringing this to our attention.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 12
  • 0
  • 1
genericuser
Tuning in
77 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 Wireless Devices Incorrectly Listed As Ethernet Devices

Many thanks for the response Heather.

0 Kudos
Reply
  • 10
  • 0
  • 1
akbarov
Tuning in
27 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 Wireless Devices Incorrectly Listed As Ethernet Devices

Hi Heather.
I've got similar issue on SH3.
Will the firmware be updated anytime soon to resolve this issue?
Cheers.
Naz
0 Kudos
Reply