Menu
Reply
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
347 Views
Message 1 of 9
Flag for a moderator

Hub 3.0 Internet keeps dropping over Wifi

Hi,

For the last few weeks I've had problems with the internet on my laptop. It's connected via wifi to the Hub 3.0 and every so often the internet connection will drop. Most of the time the actual wifi signal stays connected, it just says there is no internet connection. This can happen every few minutes, or every half an hour to an hour. It varies but it has been constantly happening for weeks now.

Disconnecting from the wifi and reconnecting seems to fix the issue, at least until it happens again. I've tried restarting the Hub but I don't think it made much of a difference. Hub itself did feel warm to the touch when I restarted it so that might be something. 

Haven't noticed these issues on wired connections, but have on occasion on my phone, although less often.

 

Hope someone can help, thanks.

0 Kudos
Reply
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
346 Views
Message 2 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

Some details:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13227500003.740256 qam24
23147500003.540256 qam23
33067500003.540256 qam22
42987500003.540256 qam21
52907500003.538256 qam20
62827500003.740256 qam19
72747500003.940256 qam18
8266750000440256 qam17
9258750000440256 qam16
10250750000440256 qam15
112427500004.140256 qam14
122347500004.140256 qam13
132267500004.140256 qam12
142187500004.140256 qam11
152107500004.140256 qam10
162027500004.140256 qam9
171947500004.140256 qam8
181867500004.140256 qam7
191787500004.140256 qam6
20170750000440256 qam5
211627500004.140256 qam4
22154750000440256 qam3
23146750000440256 qam2
241387500004.340256 qam1



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.33070
2Locked40.33240
3Locked40.32100
4Locked40.32180
5Locked38.91800
6Locked40.31710
7Locked40.31540
8Locked40.31210
9Locked40.31280
10Locked40.31430
11Locked40.31330
12Locked40.32200
13Locked40.3810
14Locked40.31110
15Locked40.31310
16Locked40.3940
17Locked40.31620
18Locked40.329140
19Locked40.31460
20Locked40.31020
21Locked40.9860
22Locked40.9750
23Locked40.3860
24Locked40.3740

 

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000044.3512016 qam2
24620000045512016 qam1
32580000043512016 qam4
43260000043.8512016 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0040
2ATDMA0000
3ATDMA0040
4ATDMA0020

  

0 Kudos
Reply
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
345 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

More details (keeps saying too long for one post):

Network Log

Time Priority Description

2018-09-07 09:47:58.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-07 11:15:52.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-07 14:53:29.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:22:36.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:22:37.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:22:37.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:22:37.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:26:59.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:27:00.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 05:27:00.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-08 10:29:16.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-10 23:04:31.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-11 20:56:41.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-12 18:58:56.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-16 16:50:12.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-18 00:20:15.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-18 10:35:32.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-21 00:31:26.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-21 20:12:44.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-09-24 15:48:20.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 6.24K
  • 670
  • 972
jbrennand
Hero
326 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

Have you checked in the Hub settings whether in "smart wifi" the "enable channel optimisation" feature is ticked (it shouldn't be !!) if so tick the "disable" box ?  Also have you renamed the ssid's of the 2.4 & 5 GHz networks?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
321 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

Not at home at the moment, but I remember that yes that is enabled and no I haven't renamed them. Until I read another post didn't realise this could be a problem. I'll rename to two separate networks.

How come the 'smart optimisation' doesn't work?

0 Kudos
Reply
  • 6.24K
  • 670
  • 972
jbrennand
Hero
316 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: Hub 3.0 Internet keeps dropping over Wifi


@RossCoulbeck wrote:

Not at home at the moment, but I remember that yes that is enabled and no I haven't renamed them. Until I read another post didn't realise this could be a problem. I'll rename to two separate networks.

How come the 'smart optimisation' doesn't work?


See this discussion.

https://community.virginmedia.com/t5/Networking-and-WiFi/Potential-FIX-for-WiFi-Disconnections/td-p/...


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
305 Views
Message 7 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

Oh.

Well that's not very 'smart' is it. 

0 Kudos
Reply
  • 1.45K
  • 43
  • 162
RedGooner
Knows their stuff
302 Views
Message 8 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

 wrote:

Oh.

Well that's not very 'smart' is it. 



Its also could a SuperHub, but there is nothing super about it.

--
Red (VM SH2 AC Beta tester)
Running on 350Mb VM service with SH3 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
Highlighted
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
277 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3.0 Internet keeps dropping over Wifi

Thanks, this seems to have solved the issue.

0 Kudos
Reply